Eingangs-Routing für Generische Controller

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
User avatar
elias-orgel
New Member
Posts: 14
Joined: Sat Nov 12, 2016 5:36 pm
Contact:

Eingangs-Routing für Generische Controller

Post by elias-orgel » Mon Jun 24, 2019 8:45 am

Hallo,
ich hatte vor ein paar Tage bereits geschrieben, dass ich Probleme mit dem Eingangs-Routing beim Generischen Controller habe
aber vielleicht habe ich mich dabei zu sehr auf ein paar Details konzentriert

zum Setup Cubase 9 Pro, 4x ROLI Lightpad BLOCK M, (4x GrooveAgent, und 1x Generischer Controller)

die vier ROLI Lightpad BLOCKs werden erkannt und im Eingangs-Routing als
Nicht verbunden
All MIDI Inputs
ROLI Lightpad BLOCK
ROLI Lightpad BLOCK
ROLI Lightpad BLOCK
ROLI Lightpad BLOCK
angezeigt.

Wenn ich jeden Block einem anderen GrooveAgent zuordnen möchte (Eingangs-Routing) funktioniert alles prima*
Jetzt möchte ich einen Generischen Controller (Studio-Einstellungen) erstellen
und hier funktioniert das Eingangs-Routing nicht mehr. Obwohl alle vier Eingänge in der Liste angezeigt und auch ausgewählt werden können, scheint nur der erste Eingang "aktiv" zu sein - die drei anderen funktionieren überhaupt nicht. Auch verliert der Generische Controller nach dem Schließen des Fensters die Zuordnung zu einem anderen als dem ersten ROLI Lightpad BLOCK-Eingang
(was natürlich nicht für Nicht verbunden oder All MIDI inputs zutrifft)
da ich keinen anderen MIDI-Controller mehrfach habe kann ich nicht sagen ob das Problem speziell nur bei diesem ROLI Lightpad BLOCK auftritt
aber ich bin mir sicher, dass dieses Verhalten nicht nur unideal sondern höchst unerwünscht ist ;-)



*die gleichen Namen der Eingänge sind allerdings etwas unideal und ich muss immer erst probieren welches Gerät zu welchem Eingang gehört

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest