Legacy FX percentage bug

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
User avatar
abject39
Member
Posts: 264
Joined: Sat Jan 17, 2015 8:20 pm
Location: Ventura, Ca
Contact:

Legacy FX percentage bug

Post by abject39 » Wed Aug 30, 2017 5:18 am

Hopefully I can just say this one without going into detail but I can post a detailed walkthrough of creating the bug if needed. Basically, if you add a legacy effect (H3 Delay for example) to any slot in any bus, then connect the "mix" knob of that effect to a text element on the macro page; this will result in the percentage (%) sign showing automatically with the value when tested. This is a bug because the percentage sign should only show if you add a percentage sign to the unit property in the text element.
My vision is uncompromising: to transcend my clients dreams by mesmerizing their audience with the world's finest audio arrangements and products.

User avatar
abject39
Member
Posts: 264
Joined: Sat Jan 17, 2015 8:20 pm
Location: Ventura, Ca
Contact:

Re: Legacy FX percentage bug

Post by abject39 » Mon Oct 23, 2017 4:35 am

Forgot I already reported this bug. Turns out this bug is not just related to the mix knob. Any legacy FX that has a percentage (%) for its unit does this. If you add a unit it is displayed after the percentage (%) unit.
My vision is uncompromising: to transcend my clients dreams by mesmerizing their audience with the world's finest audio arrangements and products.

Gerrit Junge
Steinberg Employee
Posts: 134
Joined: Tue Feb 01, 2011 1:30 pm
Contact:

Re: Legacy FX percentage bug

Post by Gerrit Junge » Wed Oct 25, 2017 1:36 pm

Hi abject39,
I'm able to reproduce it here. Its now in our Defect-Tracking-System and listed as Bug-ID "HALLY-7180".
I hope we can provide a fix for it soon.

Thanks for your report and please accept my apologies for any inconvenience caused.
Gerrit Junge
Senior Quality Engineer
VST Instruments
Steinberg Media Technologies GmbH

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest