Page 1 of 1

HAlion Sonic 3 Hangs on Startup

Posted: Wed Feb 21, 2018 4:22 am
by soundassets
Since I updated from the trial, it will not start up. All activated fine, installed fine. Just stays at the splash screen forever. Task Manager shows the library manager running at around 15% CPU with a dependency on msiexec that never connects. I uninstalled, reinstalled, product and content and library manager. No joy. Opened a ticket with Steinberg but you know how that is. If anyone has any idea what's happening I would greatly appreciate it. Like I say, the trial worked fine. When I installed and activated the registered version, it all fell apart. Nothing has changed. FYI: Win 8.1 64 , i7 4Ghz, 32 GB Ram, 3 SSDs, MOTU 828 Mk2 ASIO. Hypersonic still works but I've been replacing it with HS-3 and now that's at a dead stop.

Re: HAlion Sonic 3 Hangs on Startup

Posted: Sun Feb 25, 2018 8:03 pm
by soundassets
Anyone? This is crazy. No response from Steinberg.

Re: HAlion Sonic 3 Hangs on Startup

Posted: Tue Feb 27, 2018 12:12 pm
by Romantique Tp
Register your eLicenser to your MySteinberg, then try running the eLicenser Installation Helper downloadable from here:
https://www.steinberg.net/nc/en/support ... ssing.html

Re: HAlion Sonic 3 Hangs on Startup

Posted: Thu May 03, 2018 9:09 pm
by soundassets
I'll try it. Also downloading 3.1.10 update. Can you believe the last time I heard from Steinberg was April 2 when their remote diags and attempts to fix went south and they promised to escalate to Steinberg GmbH. Crickets.

Re: HAlion Sonic 3 Hangs on Startup

Posted: Fri May 04, 2018 7:26 pm
by soundassets
Same problem.

Re: HAlion Sonic 3 Hangs on Startup

Posted: Fri May 04, 2018 11:00 pm
by soundassets
Didn't work. :(

Re: HAlion Sonic 3 Hangs on Startup

Posted: Mon May 14, 2018 6:45 pm
by soundassets
Still no joy. :evil:

ANYBODY HAVE ANY IDEAS? Steinberg is still stumped after 2 Teamviewer sessions. Supposed to have been escalated to DE but nothing so far. :cry:
2018-05-13_15-07-05.png
(98.04 KiB) Not downloaded yet
2018-05-13_15-07-57.png
(71.48 KiB) Not downloaded yet
2018-05-13_15-03-52.png
(16.19 KiB) Not downloaded yet

Re: HAlion Sonic 3 Hangs on Startup

Posted: Wed May 16, 2018 7:13 am
by fuad61
It is very sad, looks like they don't care about us at all.
Purchased HS 3 yesterday, installed with no problem, but not able to open any project created with HS 2, all sounds are missing.
In HS 3 itself a lot of sound missing as well.