MOD MATRIX Offset default BUG

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
User avatar
abject39
Member
Posts: 317
Joined: Sat Jan 17, 2015 8:20 pm
Location: Ventura, Ca
Contact:

MOD MATRIX Offset default BUG

Post by abject39 » Thu Apr 05, 2018 6:04 pm

This isn't particularly a bug but I am almost certain it is a program error. The mod matrix sources offset defaults to -100/-200 instead of 0. It is a bipolar parameter that seems to default in a unipolar manner. I assume this is a mistake.

To reproduce...

1. Open an initialized program in Halion.
2. Navigate to the edit/zone tab.
3. Scroll to mod matrix.
4. select any mod matrix source.
5. Hold Ctrl and click Offset. At this point the Offset will go from 0 to a negative value instead of centered.
My vision is uncompromising: to transcend my clients dreams by mesmerizing their audience with the world's finest audio arrangements and products.

Gerrit Junge
Steinberg Employee
Posts: 161
Joined: Tue Feb 01, 2011 1:30 pm
Contact:

Re: MOD MATRIX Offset default BUG

Post by Gerrit Junge » Tue Jan 22, 2019 3:13 pm

Hi abject39,
I'm able to reproduce it here. Its now in our Defect-Tracking-System and listed as Bug-ID "HALLY-7733".
I hope we can provide a fix for it soon.

Thanks for your report and please accept my apologies for any inconvenience caused.
Gerrit Junge
Senior Quality Engineer
VST Instruments
Steinberg Media Technologies GmbH

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests