Page 1 of 1

Halion Sonic SE 3 not responding to CC7

Posted: Tue Feb 12, 2019 3:04 am
by Midimax2000
I'm new to Cubase (Pro) and Halion and am not able to get CC7 messages drawn in Cubase's Controller Lane to work with Halion. I was successful with MIDI and other VST trks but no luck with Halion. BTW - drawn CC1 message do work but CC10 messages do not.

Re: Halion Sonic SE 3 not responding to CC7

Posted: Wed Feb 13, 2019 3:28 pm
by Midimax2000
I'm re-posting to hopefully draw some attention to this issue ;-) New info: I tested Halion and cc7 in SONAR and got the same results. I confirmed that the cc7 msgs were on the same channel using SONAR's Event viewer. Halion appears to be ignoring cc7 messages? I recorded PB which does work so I know Halion does have CC functionality... my guess is that Halion SE 3 just does NOT respond to cc7 messages. Can anyone at Steinberg confirm this? Thank You.

Re: Halion Sonic SE 3 not responding to CC7

Posted: Tue Mar 19, 2019 5:59 pm
by paulb
Same symptom here......but not yet found cure/solution.

Moving volume slider on track inspector doesn't make any concurrent change to track volume or the level slider in HalionSonicSE. Moving the level slider in HalionSonicSE does correctly change volume though. Automation doesn't work either.

If I substitute an older version of Halion/Sonic/SE (or any other VST instrument) into the same Cubase (10) arrangement, it miraculously works again.

I think that this is definitely points to something to with HalionSonicSE, specifically the version that is included in Cubase v10.x

Re: Halion Sonic SE 3 not responding to CC7

Posted: Wed Mar 20, 2019 10:06 am
by Gerrit Junge
To fix the issue, please secure that you have the latest version of HALion Sonic SE (3.2.20) here :
https://www.steinberg.net/en/support/do ... _se_3.html

best regards
Gerrit