Registration issue with Vertigo Strings and library manager

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
User avatar
slohcine
New Member
Posts: 19
Joined: Mon Jul 27, 2015 11:24 pm
Contact:

Registration issue with Vertigo Strings and library manager

Post by slohcine »

I purchased CI Vertigo Strings. Followed the download process using the Download Assistant. When I click "Open" button, the Library Manager doesn't launch to register the library. Some steps I've tried:

1) Verified that vtsound file was in the default download location
2) Installed latest Download Assistant (1.15) and retried registration process
3) Activated license in eLicenser app. No issue. Repeated download and Open process. Library Manager still doesn't start
4) Launch Library Manager so that it was running when clicking the Open button for Vertigo Strings in Download Assistant. Still no registration.

While searching the forum for help, I found similar issues for other CI sound libraries and noted that Alto Glockenspiel had a v2 update. Downloaded that library file in the Download Assistant and when I click on Open, Library Manager ran and registered the new version of that sound library.

To me, it seems like Library Manager doesn't acknowledge the Vertigo Strings registration request from Download Assistant during the API call, although I'm only guessing that the name of the product is passed from DA to LM. Any ideas?

Thanks!
PC: ASUS Crosshair VIII Hero, AMD Ryzen 3900X, 64GB RAM, Nvidia RTX2080 Super
Storage: Samsung 970 Pro (OS/Programs) 860 Pro SSD (Sounds), WD Black 2TB 7200 RPM (Cubase Projects)
OS: Windows 10 Pro 1903, USB 3.2 Type C for I/O
DAW: Cubase Pro 10.5.10, Interfaces: Steinberg UR44, Steinberg Midex8
VST Instruments: Steinberg Absolute 4, NI Komplete 12, EW SO Gold, Various Spitfire libraries, Superior Drummer 3

misohoza
Member
Posts: 930
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: Registration issue with Vertigo Strings and library manager

Post by misohoza »

Did you try double clicking the vstsound file itself? It should launch the Library Manager and hopefully register the vstsound.
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 10.5, Wavelab Pro 9.5, Halion 6, Dorico 3,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

User avatar
Frank Seidel
Steinberg Employee
Posts: 26
Joined: Thu Jun 30, 2011 2:53 pm
Contact:

Re: Registration issue with Vertigo Strings and library manager

Post by Frank Seidel »

Hi,

unfortunately this was an issue with the Steinberg Download Assistant. We have already fixed it.

BTW, misohoza has already mentioned a working workaround
Frank Seidel | Product Planning Manager
Vitrual Instruments and Content
Steinberg Media Technologies GmbH
Beim Strohhause 31
20097 Hamburg

User avatar
slohcine
New Member
Posts: 19
Joined: Mon Jul 27, 2015 11:24 pm
Contact:

Re: Registration issue with Vertigo Strings and library manager

Post by slohcine »

Hello Misohoza and Frank,

Just got off the phone with Jeff from Yamaha support who told me the same thing. Yep, double-clicking on the vtsound file opens the Library Manager and registers the sound. Makes a lot of sense for content products but I was stuck on the support documents that guide to 1) download with Download Assistant, 2) Click OPEN, 3) Library Manager launches and registers, which has and does work for other products.

Thanks a lot for your responses. Steinberg has a great user community.

Best Regards,
PC: ASUS Crosshair VIII Hero, AMD Ryzen 3900X, 64GB RAM, Nvidia RTX2080 Super
Storage: Samsung 970 Pro (OS/Programs) 860 Pro SSD (Sounds), WD Black 2TB 7200 RPM (Cubase Projects)
OS: Windows 10 Pro 1903, USB 3.2 Type C for I/O
DAW: Cubase Pro 10.5.10, Interfaces: Steinberg UR44, Steinberg Midex8
VST Instruments: Steinberg Absolute 4, NI Komplete 12, EW SO Gold, Various Spitfire libraries, Superior Drummer 3

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest