Crossfades in Mapping Zone...

Post general topics related to sound design with HALion 6.
Post Reply
BobbyRyan
New Member
Posts: 39
Joined: Sun Apr 12, 2015 6:08 pm
Contact:

Crossfades in Mapping Zone...

Post by BobbyRyan » Fri Dec 08, 2017 6:41 am

I've got some experience mapping my own recorded samples into HALion 6. I'm a trombone player and a friend of mine is a trumpet player and we specialize in the Jerry Hey (Earth, Wind and Fire, Al Jarreau) school of powerhouse brass. I want to get us into HALion 6 and ideally I need 3 or 4 dynamic levels to be crossfaded from mezzo piano to fortissimo and have them crossfaded using CC11. But right now I'm starting with simple velocity crossfades in the mapping zone. So I can hear the actual fading I'm using 2 trumpet samples one octave apart. The lower octave is set from velocity 1 to 80, and the higher note is from 81 to 127. I can pull the high octave note down over/into the lower note down to 45, creating an overlap from 45 to 80. I hoped it was that simple and as velocity increased the note would gradually fade from one note to the other, but basically what I get is both notes sounding equal volume throughout the overlap zone. I may be missing something but I've gone through the PDF manual and I'm stumped. I feel like I'm close and it's probably right there in front of me but I can't see it. I've tried the crossfade button on the top and in the context menu I have Enable Crossfade on Keyboard Axis checked off but there's still no fading. I'm hoping someone can point me in the right direction.

Thanks!

Bobby Ryan.

misohoza
Member
Posts: 834
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: Crossfades in Mapping Zone...

Post by misohoza » Sat Dec 09, 2017 12:05 am

Hi Bobby,

You are very close. Just select all zones and enable crossfades on velocity axis.
Then drag the fade handles.

If you have Auto mode selected the crossfades are created automatically when the ranges overlap.
(Select auto mode first and then change the velocity ranges to create an overlap.)

With Symmetric mode you can crossfade zones that do not overlap.
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 9, Wavelab Pro 9, Halion 6, Dorico,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

BobbyRyan
New Member
Posts: 39
Joined: Sun Apr 12, 2015 6:08 pm
Contact:

Re: Crossfades in Mapping Zone...

Post by BobbyRyan » Sun Dec 10, 2017 3:12 am

Hi Misohoza! Thanks for the help. I'm not sure what you mean by 'select all zones' so I've selected the 2 notes I have mapped on the same key that I want to crossfade. I right mouse click on them and I get a menu, and I go to 'Crossfades' and though I can see 'Enable Crossfade on Velocity Axis' it's grayed out and not selectable. I've attached a screenshot of what I'm seeing. Let me know what you think.

Thanks!

Bobby Ryan.
Attachments
Enable Crossfade on Velocity Axis.jpg
(77.81 KiB) Not downloaded yet

misohoza
Member
Posts: 834
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: Crossfades in Mapping Zone...

Post by misohoza » Sun Dec 10, 2017 6:06 pm

BobbyRyan wrote:
Sun Dec 10, 2017 3:12 am
Hi Misohoza! Thanks for the help. I'm not sure what you mean by 'select all zones' so I've selected the 2 notes I have mapped on the same key that I want to crossfade. I right mouse click on them and I get a menu, and I go to 'Crossfades' and though I can see 'Enable Crossfade on Velocity Axis' it's grayed out and not selectable. I've attached a screenshot of what I'm seeing. Let me know what you think.

Thanks!

Bobby Ryan.
If the 'Enable Crossfade on Velocity Axis' is grayed out check the 'Velocity Fade' setting of the program (or layer).
Velocity Fade.png
(111.49 KiB) Not downloaded yet
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 9, Wavelab Pro 9, Halion 6, Dorico,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

BobbyRyan
New Member
Posts: 39
Joined: Sun Apr 12, 2015 6:08 pm
Contact:

Re: Crossfades in Mapping Zone...

Post by BobbyRyan » Wed Dec 13, 2017 6:35 am

Man, I'm lost. I get through Edit/Sound/ and under to the left there's a vertical row of 10 possible options. I've gone through them all and can't find a 'Velocity Fade' option anywhere. I'll attach a screenshot of where I am and I also uploaded a folder of 10 screenshots to DropBox showing when I click on each one what I see:

https://www.dropbox.com/sh/a6nwhdt7jg0d ... C-pma?dl=0

I greatly appreciate your help. Hopefully it's something simple I have or haven't clicked on.

Thanks!
Attachments
Can't Find Velocity Fade.jpg
(84 KiB) Not downloaded yet

misohoza
Member
Posts: 834
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: Crossfades in Mapping Zone...

Post by misohoza » Wed Dec 13, 2017 12:03 pm

Select the program in the program tree. Then you should see settings shown in my picture.

The Sound editor tab shows settings for the currently selected element in the program tree. From your pictures it looks like you have the zones selected because it shows the zone settings.

If you are using layers in your program check them as well.
Program and layers share the same settings so the Sound editor looks identical when you select program and/or layer.
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 9, Wavelab Pro 9, Halion 6, Dorico,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

BobbyRyan
New Member
Posts: 39
Joined: Sun Apr 12, 2015 6:08 pm
Contact:

Re: Crossfades in Mapping Zone...

Post by BobbyRyan » Thu Dec 14, 2017 5:56 am

Fantastic! It works! Kudos to you, Misohoza.

My next question: the area where the 2 samples overlap show the crossfade but it looks like it slightly curves, or slopes. Is there a way to make the crossfade a straight fade?

Thanks much!

Bobby Ryan.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest