Driver disappeared: Generic Low Latency ASIO

Post general topics related to Nuendo 8 here.
Post Reply
hesca116
Member
Posts: 427
Joined: Wed Mar 30, 2016 7:17 pm
Contact:

Driver disappeared: Generic Low Latency ASIO

Post by hesca116 » Mon Feb 26, 2018 5:19 pm

Hello folks.

The item "Generic Low Latency ASIO driver" disappeared from the available drivers list on device setup. Its just not showing anymore. So I can´t run Nuendo's audio out of my computer's audio card.... Why would this happen?

How do I get it back?

I tried a google search but I couldnt find an installer....

noob4663
New Member
Posts: 2
Joined: Thu Jun 07, 2018 9:01 pm
Contact:

Re: Driver disappeared: Generic Low Latency ASIO

Post by noob4663 » Thu Jun 07, 2018 9:06 pm

Replying in the hopes that this is seen again.

I have the same issue. Generic Low Latency ASIO driver is not a selectable option and I can't hear my audio files. :cry: :cry:

noob4663
New Member
Posts: 2
Joined: Thu Jun 07, 2018 9:01 pm
Contact:

Re: Driver disappeared: Generic Low Latency ASIO

Post by noob4663 » Thu Jun 07, 2018 10:27 pm

I solved it! (On a Windows computer at least)

So with the download there should be a file that you have to extract called 'Steinberg'

Steinberg > WIN64 > Cubase LE 9.5 - Full > Cubase LE AI Elements for Windows > Additional Content > Installer > Generic_Lower_Latency_ASIO_Driver_64bit

That should install it.

hallsy24
New Member
Posts: 5
Joined: Wed Apr 24, 2019 2:05 am
Contact:

Re: Driver disappeared: Generic Low Latency ASIO

Post by hallsy24 » Fri Apr 26, 2019 6:19 pm

This worked for me too on Cubase Elements 10! Had the same problem and now it's fixed.....thank you!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest