Poor Video Playback with Blackmagic and Nuendo 8

Post general topics related to Nuendo 8 here.
Post Reply
Mark Ayres
Junior Member
Posts: 61
Joined: Sun May 29, 2011 5:16 pm
Contact:

Poor Video Playback with Blackmagic and Nuendo 8

Post by Mark Ayres » Mon May 21, 2018 10:18 pm

Hello...

I have just upgraded to Nuendo 8 and am getting poor video playback via Blackmagic UltraStudio 4K. It's blocky and low resolution. Video files are ProRes. Output is set to HD 1080i50. High Sierra. I have another system running a previous version of Nuendo and it's fine. Is this new video engine related? There are no settings for boosting video performance as previously.

Given that we use it for HD video projection, this is not good.
Configuration Details
• Apple Mac Mac Pro 3.2GHz 8-Core / 18Gb RAM
• Mac OSX 10.10.5

• Apple Mac MacBook Pro 2012 27GHz Intel Core i7 / 16Gb RAM
• Mac OSX 10.10.5

User avatar
JoDell19
Member
Posts: 202
Joined: Thu Mar 15, 2012 5:09 pm
Location: United States
Contact:

Re: Poor Video Playback with Blackmagic and Nuendo 8

Post by JoDell19 » Tue May 22, 2018 3:21 am

Are you also having blocky video on a Stationary Cursor? I recently updated as well, and am experience such choppy scrolling during playback, that I have to go to the other version of cursor.
Please listen to my tunes:

Spotify or YouTube: JoDell Playmaker Music
YouTube Channel: https://www.youtube.com/channel/UCvM97V ... gzgPnbE-iQ

t2audio
New Member
Posts: 21
Joined: Tue Jan 11, 2011 4:30 pm
Contact:

Re: Poor Video Playback with Blackmagic and Nuendo 8

Post by t2audio » Tue May 22, 2018 2:42 pm

Similar problems on my end. Keeping an eye on this thread.
OS X 10.10.2, Mac Pro Xeon E5 3.5 GHz (quad core), Nuendo 8, Apogee Symphony I/O MK II 8X8X8 system, Rosetta 800, Big Ben, Yamaha 01V96i, Genelec 8340A 7.1 monitor system

Mark Ayres
Junior Member
Posts: 61
Joined: Sun May 29, 2011 5:16 pm
Contact:

Re: Poor Video Playback with Blackmagic and Nuendo 8

Post by Mark Ayres » Tue May 22, 2018 9:29 pm

JoDell19 wrote:
Tue May 22, 2018 3:21 am
Are you also having blocky video on a Stationary Cursor?
Yes. Seems to be missing half the vertical resolution.

M
Configuration Details
• Apple Mac Mac Pro 3.2GHz 8-Core / 18Gb RAM
• Mac OSX 10.10.5

• Apple Mac MacBook Pro 2012 27GHz Intel Core i7 / 16Gb RAM
• Mac OSX 10.10.5

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests