Import Audio - Options Not Appearing, set Options Not Applying

Post general topics related to Nuendo 8 here.
Post Reply
JezCorbett
Member
Posts: 230
Joined: Tue Jan 18, 2011 1:27 pm
Contact:

Import Audio - Options Not Appearing, set Options Not Applying

Post by JezCorbett » Fri Mar 22, 2019 3:52 pm

Having a serious problem having recently started using Nuendo 8.

Importing audio, when dragging and dropping from Explorer, is ignoring my preferences in Editing-Audio. I currently have it set to copy files to working directory and convert - but it's not. It's leaving the files where they are, and not converting them - so my 96kHz source assets are all playing back half speed in my 48kHz project.
Work system: Nuendo 8.3.20 / 10.1 | Windows 10 | Intel i7-4770 | 32GB RAM
Home system: Nuendo 5.5 | Windows 10 | Intel i7 3770 | 16GB RAM

JezCorbett
Member
Posts: 230
Joined: Tue Jan 18, 2011 1:27 pm
Contact:

Re: Import Audio - Options Not Appearing, set Options Not Applying

Post by JezCorbett » Mon Mar 25, 2019 12:41 pm

Turns out this is an old bug. If you try to import a file where there is an idenitcally named file already in the pool, it just doesn't import it and instead sticks the old one on the timeline you are trying to place it.

This has been causing me nightmares in Cubendo since v5.
Work system: Nuendo 8.3.20 / 10.1 | Windows 10 | Intel i7-4770 | 32GB RAM
Home system: Nuendo 5.5 | Windows 10 | Intel i7 3770 | 16GB RAM

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest