It's Happening Again!!

Post general topics related to Nuendo 8 here.
Post Reply
GTBannah
Member
Posts: 493
Joined: Mon Feb 20, 2012 9:24 pm
Contact:

It's Happening Again!!

Post by GTBannah » Tue Apr 02, 2019 11:55 am

Hello!

Suddenly, I'm not getting any sound, again!

I insert HaloinSonic SE, select a piano, click the virtual keyboard, and it works.

I record-enable the track, play the controller, and .... "silence". The MIDI monitor is showing that there's MIDI information going in, but no sound.

I returned the preferences to their default state, in case I had turned something off by mistake.

I just did a clean install, to no avail.

What have I missed?
Derrkins

If that's really what you hear, Play It, Sing It, Write It or Program It!

Mac Mini, 2.6 GHz Intel Core i7, 16 GB RAM; OS X Mojave 10.14.5; Nuendo 8.3.20.345; Sibelius 7.5; iPad Pro 13"; Cubasis, WaveLab 9.00; Dorico V2.2.0.1108 (Loving it).

GTBannah
Member
Posts: 493
Joined: Mon Feb 20, 2012 9:24 pm
Contact:

Re: It's Happening Again!!

Post by GTBannah » Wed Apr 03, 2019 3:30 am

Derrkins

If that's really what you hear, Play It, Sing It, Write It or Program It!

Mac Mini, 2.6 GHz Intel Core i7, 16 GB RAM; OS X Mojave 10.14.5; Nuendo 8.3.20.345; Sibelius 7.5; iPad Pro 13"; Cubasis, WaveLab 9.00; Dorico V2.2.0.1108 (Loving it).

twelvetwelve
Member
Posts: 889
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: It's Happening Again!!

Post by twelvetwelve » Wed Apr 03, 2019 3:47 am

Click the monitor button on the track. You probably had the pref set before which automatically enables monitor on record enabled tracks.

User avatar
ChrisPolus
Member
Posts: 576
Joined: Sat Jun 13, 2015 9:32 am
Location: Schweiz
Contact:

Re: It's Happening Again!!

Post by ChrisPolus » Wed Apr 03, 2019 8:38 am

Would be my take too. When arming a track, output is disabled for good reason. When you have a mic attached and are singing, you don't want sound to come out the speakers and bleed into your recording. With MIDI it makes less sense, agreed, but I think this is just a global setting: when recording is enabled, disable output. When you want output, you have to enable the monitoring function (speaker icon). I stumbled over this a few times myself.
Handmade Win10 x64 Machine, Intel 6 Core CPU, ASUS Prime Board, 16GB RAM, 1080 GTX
MacBook Pro 15" Late 2016 with Touchbar, latest macOS, 16GB RAM
Latest Nuendo version, Logic Pro X, Reaper, UAD Apollo Duo + Twin MK2 via Thunderbolt

GTBannah
Member
Posts: 493
Joined: Mon Feb 20, 2012 9:24 pm
Contact:

Re: It's Happening Again!!

Post by GTBannah » Wed Apr 03, 2019 10:31 am

Thank you! (Where's that "slaps head" icon?) :oops: :lol:
Derrkins

If that's really what you hear, Play It, Sing It, Write It or Program It!

Mac Mini, 2.6 GHz Intel Core i7, 16 GB RAM; OS X Mojave 10.14.5; Nuendo 8.3.20.345; Sibelius 7.5; iPad Pro 13"; Cubasis, WaveLab 9.00; Dorico V2.2.0.1108 (Loving it).

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests