Nuendo 8 Probleme

Diskussionen rund um unsere aktuelle Nuendo Version.
Post Reply
nagi
New Member
Posts: 11
Joined: Mon Apr 15, 2013 10:32 am
Contact:

Nuendo 8 Probleme

Post by nagi » Mon Jan 29, 2018 5:20 pm

Hallo Leute,

vielleicht kann mir hier jemand weiter helfen evtl. bin ich auch zu blöd.
Ich habe ein Upgrade auf Nuendo 8 durchgeführt. Es startet auch ganz normal. Jedoch kommt da nix mehr raus geschweige die Meter zeigen etwas an.
Das richtige Audiointerface und Co sind angewählt. Im E-Licencer steht auch die Lizenz nur mit einem Nuendo 8 (DAC), was bedeutendes DAC ?.
Wenn ich meinen Kontaktplayer rein lade, werden leider die Grafikdaten nicht richtig angezeigt. Mididaten von dem S88 kommen in Nuendo 8 an werden aber leider an den Kanal nicht weiter gegeben.

Also irgendwas läuft hier komplett schief.

Unter Cubase Pro 9.5, welches ich auch auf meinem System laufen habe, geht Alles einwandfrei.

Hattet Ihr sowas schon einmal ? Wie gesagt Samplingfrequenz vom Audio Interface und Session Frequenz stimmen überein.

Sehr wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht, aber vielleicht hat ja jemand eine Idee.

Danke Michael
Cubase 9.5 pro / Nuendo 8 / Wavelab Pro 9.5 / Mac Pro 2012 (mid) 12-Core / Mac OS Sierra / 128 GB RAM /Motu AVB16 / UAD Octo

Lars Wegas
Junior Member
Posts: 72
Joined: Thu Dec 16, 2010 10:10 am
Contact:

Re: Nuendo 8 Probleme

Post by Lars Wegas » Mon Jan 29, 2018 6:30 pm

Hallo,
Lizenz aktiviert auf dem E- Licencer ?
1. Preferences Ordner löschen neu starten
2. E-Licencer letzte Version downloaden und installieren
3. NVIDIA Grafikkarte :https://helpcenter.steinberg.de/hc/de/a ... 3%BCrzt-ab

mit leeren neuen Projekt ohne Plugins starten und schauen was passiert.

Hatt sich wahrscheinlich die Preferences aus Cubase 9.5 geholt und da geht in N8 noch nicht alles

Grüße Michael
www.echolux.de
ASUS Z97-A,W10 64bit,N8,WL9.5,Melodyne4,TC PC6000,UAD2,Lynx22, Euphonix MC Control, Euphonix MC Transport,RL906,NS10,UA 2-1176,UA 4-710d .....

nagi
New Member
Posts: 11
Joined: Mon Apr 15, 2013 10:32 am
Contact:

Re: Nuendo 8 Probleme

Post by nagi » Tue Jan 30, 2018 8:45 am

Hi Michael,

besten Dank für die Info, werde ich gleich mal im Studio ausprobieren und berichten :-)

Gruß aus Kölle

Michael
Cubase 9.5 pro / Nuendo 8 / Wavelab Pro 9.5 / Mac Pro 2012 (mid) 12-Core / Mac OS Sierra / 128 GB RAM /Motu AVB16 / UAD Octo

nagi
New Member
Posts: 11
Joined: Mon Apr 15, 2013 10:32 am
Contact:

Re: Nuendo 8 Probleme

Post by nagi » Wed Feb 21, 2018 1:23 pm

So neue Infos, leider nicht so gut, vielleicht ist ja ein Steinberg-Mitleser vor Ort :-)

Das Motu 16A arbeitet unter Cubase 9.5 Pro perfekt. Leider arbeitet es unter Wavelab 9.5 pro und Nuendo 8 garnicht.
Ich habe Motu angeschrieben und warte mal auf ein Ergebnis. Oder weiß jemand wo der Unterschied in den Programmen liegt ?
Es wird ja der gleiche Audiotreiber verwendet, aber die Ausgänge die geroutet werden bleiben einfach stumm und das Metering wird auch nicht
angezeigt.

Gruß Michael
Cubase 9.5 pro / Nuendo 8 / Wavelab Pro 9.5 / Mac Pro 2012 (mid) 12-Core / Mac OS Sierra / 128 GB RAM /Motu AVB16 / UAD Octo

Lars Wegas
Junior Member
Posts: 72
Joined: Thu Dec 16, 2010 10:10 am
Contact:

Re: Nuendo 8 Probleme

Post by Lars Wegas » Wed Feb 21, 2018 2:27 pm

Hallo Michael,
wir haben hier auch Motu AVBs unter Win 10 mit N8 und W9.5 laufen. Alles ganz normal.
Beachte :
Mac OS erkennt AVB über das Netzwerkkabel auch ohne Treiberinstallation allerdings nur bei 48khz.
Vielleicht ist da eine Konflikt wenn es gleichzeitig am Netzwerk und am USB/Thunderboldt hängt ?
Ziehe mal das Netzwerk ab und betreibe nur über USB oder Thunderboldt.
Mach mal Screenshot von den Asioeinstellungen in N8,C9.5,W9.5.

Grüße Michael
www.echolux.de
ASUS Z97-A,W10 64bit,N8,WL9.5,Melodyne4,TC PC6000,UAD2,Lynx22, Euphonix MC Control, Euphonix MC Transport,RL906,NS10,UA 2-1176,UA 4-710d .....

nagi
New Member
Posts: 11
Joined: Mon Apr 15, 2013 10:32 am
Contact:

Re: Nuendo 8 Probleme

Post by nagi » Fri Feb 23, 2018 11:43 am

Hi Michael,

das ist leider nicht das Problem, folgende Antwort von Motu:

ja, das Problem ist bekannt - und wurde von Steinberg mit der neuen Audio Engine in Cubase 9 und Neundo 9 behoben, Wavelab 9.5 scheint noch die alte Engine zu verwenden.
Es gibt 2 Workarouunds - entweder:
den alten MOTU-Treiber verwenden:
.pkg">http://cdn-data.motu.com/downloads/audi ... 201.0.9%20(6975.pkg

oder:

im Apple Audio-MIDI-Setup ein Aggregat Device erzeugen.

Die Workarounds funktionieren. Meine Motus sind übe USB an einen Mac Pro Mid2012 mit Sierra angeschlossen.
Wavelab und Nuendo gehen leider nicht mit dem "normalen" Treiber Cubase funktioniert.
Ich hoffe einfach auf ein schnelles Update der Audio-Engines. Ansonsten müsste ich evtl. auf eine andere Audio Hardware umsteigen.

Gruß Michael
Cubase 9.5 pro / Nuendo 8 / Wavelab Pro 9.5 / Mac Pro 2012 (mid) 12-Core / Mac OS Sierra / 128 GB RAM /Motu AVB16 / UAD Octo

Lars Wegas
Junior Member
Posts: 72
Joined: Thu Dec 16, 2010 10:10 am
Contact:

Re: Nuendo 8 Probleme

Post by Lars Wegas » Fri Feb 23, 2018 3:25 pm

Hallo Michael,
das scheint aber nur auf Mac OS so zu sein Win10 funktioniert hier problemlos. Ich würde das 16A behalten.
Ist im Moment wohl die bestklingenste und zukunftssicherste Soundkarte unter 3K mit 16Analog I/O. (seid RME auch in China fertigt).
Danach kommt nur noch Lynx ...usw.

Grüße Michael
www.echolux.de
ASUS Z97-A,W10 64bit,N8,WL9.5,Melodyne4,TC PC6000,UAD2,Lynx22, Euphonix MC Control, Euphonix MC Transport,RL906,NS10,UA 2-1176,UA 4-710d .....

nagi
New Member
Posts: 11
Joined: Mon Apr 15, 2013 10:32 am
Contact:

Re: Nuendo 8 Probleme

Post by nagi » Thu Nov 08, 2018 5:32 pm

Danke Motu, mit dem neuen Treiber läuft es endlich *lol*
Cubase 9.5 pro / Nuendo 8 / Wavelab Pro 9.5 / Mac Pro 2012 (mid) 12-Core / Mac OS Sierra / 128 GB RAM /Motu AVB16 / UAD Octo

Norbendo
New Member
Posts: 1
Joined: Tue Nov 20, 2018 10:30 pm
Contact:

Re: Nuendo 8 Probleme

Post by Norbendo » Tue Dec 04, 2018 12:20 pm

Lars Wegas wrote:
Fri Feb 23, 2018 3:25 pm
... Ich würde das 16A behalten.
Ist im Moment wohl die bestklingenste und zukunftssicherste Soundkarte unter 3K mit 16Analog I/O. (seid RME auch in China fertigt).
Danach kommt nur noch Lynx ...usw.
...
RME fertigt in China???? Wo hast du das her? Und du hörst das an der Qualität von RME? :lol:

Lars Wegas
Junior Member
Posts: 72
Joined: Thu Dec 16, 2010 10:10 am
Contact:

Re: Nuendo 8 Probleme

Post by Lars Wegas » Tue Dec 04, 2018 7:48 pm

Hallo Norbendo,

von Qualität war gar nicht die Rede..... ist auch müßig bei RME egal wo Sie fertigen .... das Zeug ist wirklich gut. Es gibt aber schlichtweg keine Soundkarten von RME mit 16 Kanälen line in und out unter 3.000,00€.
Mann kann 2x ADI 8 kaufen plus AES oder Adat Karte dann ist man bei ca. 3800,00€. Oder 1xM16DA plus 1xM16AD plus Adat/AES Karte dann ist man locker bei 5.200,00€.
Dann schaue Dir die Test/Messergebnisse vom Motu 16A an und dann den Preis von ca. 1.400,00€ dazu noch anzuschließen per USB/Thunderboldt und AVB.
Ich finde das ist schon ne ordentliche Hausnummer für das Geld ........ wenn wir etwas gehört hätten was bei RME besser wäre hätten wir wieder RME gekauft ......wir haben davor nur mit RME gearbeitet.
Da wir aber 40 Kanäle von Pult hin und zurück brauchten haben wir das für 3.800,00 realisieren können, hätte bei RME also minimal das doppelte und mehr gekostet.
Auch ist das einbinden von Fremdsystemen von Producern die sich bei uns einmieten einfacher ... einfach 1xTB oder USB und sie sind komplett angebunden und können auf ihrem System arbeiten wie gewohnt.
Wie gesagt Messwerte/Preis/Flexibilität und die 3 Jahre Erfahrung sind der Grund für die Empfehlung nicht der Fertigungsort der bei Motu bestimmt China ist. Was per se nicht schlecht sein muss...

Grüße Michael
www.echolux.de
ASUS Z97-A,W10 64bit,N8,WL9.5,Melodyne4,TC PC6000,UAD2,Lynx22, Euphonix MC Control, Euphonix MC Transport,RL906,NS10,UA 2-1176,UA 4-710d .....

Post Reply

Return to “Nuendo 8”

Who is online

Users browsing this forum: No registered users and 1 guest