GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by Quietly » Thu Jan 17, 2019 10:14 pm

Expansion Library Modern Jazz Essentials does show in the Steinberg Library Manager.

Image

However it does not show in the Cubase 10 Media Browser

Image

It does not show in the Instrument Track Groove Agent SE Browser either so bottom line is that I have purchased a GA Expansion that at the moment I cannot use. I was going to purchase some more as there is a 50% discount offer on at the moment. No point if they will not work though.

Having searched everywhere for a possible answer I have drawn a blank so any help would be appreciated.
Last edited by Quietly on Wed Jan 30, 2019 6:51 pm, edited 1 time in total.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

lucaszanbonetti
New Member
Posts: 6
Joined: Wed Jul 26, 2017 11:54 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by lucaszanbonetti » Thu Jan 17, 2019 11:29 pm

I'm having the exact same problem!

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by Quietly » Fri Jan 18, 2019 9:39 am

lucaszanbonetti wrote:
Thu Jan 17, 2019 11:29 pm
I'm having the exact same problem!
Then we are not alone Lucas which is good news as there is nothing worse than having a problem that no one else has. Hopefully someone will come up with an answer.

I have also posted this on the Issues section as a possible bug.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by Quietly » Fri Jan 18, 2019 1:18 pm

Just filled in a support ticket so I will let you know when I get a reply.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

lucaszanbonetti
New Member
Posts: 6
Joined: Wed Jul 26, 2017 11:54 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by lucaszanbonetti » Sat Jan 19, 2019 1:07 am

I hope we can fix this quickly!

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by Quietly » Sat Jan 19, 2019 8:05 pm

Hi Lucas I received this from Steinberg Support although it did not work in my case it may work for you. Remember this was for my case and may not be the answer to yours so do at your own risk. Although I cannot see any harm in doing this however if you have any doubts raise a support ticket. Log into your steinberg account and go to support. Anyway here is the suggestion:-

Please initialise the mediabay index manually by performing these steps:

- Close all programs including Cubase.
- Open the 'Run' command prompt and press the Windows logo key + R simultaneously.
- In the command line of the 'Run' window, enter this path: %appdata%/Steinberg
- Locate the folder which is named the same as your Steinberg program, for example 'Cubase 10_64'.
- Inside this folder, delete the following file: "mediabay3.db".

Repeat the procedure of entering %appdata%/Steinberg but this time delete the entire folder of "Groove Agent_SE".
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

lucaszanbonetti
New Member
Posts: 6
Joined: Wed Jul 26, 2017 11:54 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by lucaszanbonetti » Mon Jan 21, 2019 1:07 pm

It didn't work for me too! :(

Quietly wrote:
Sat Jan 19, 2019 8:05 pm
Hi Lucas I received this from Steinberg Support although it did not work in my case it may work for you. Remember this was for my case and may not be the answer to yours so do at your own risk. Although I cannot see any harm in doing this however if you have any doubts raise a support ticket. Log into your steinberg account and go to support. Anyway here is the suggestion:-

Please initialise the mediabay index manually by performing these steps:

- Close all programs including Cubase.
- Open the 'Run' command prompt and press the Windows logo key + R simultaneously.
- In the command line of the 'Run' window, enter this path: %appdata%/Steinberg
- Locate the folder which is named the same as your Steinberg program, for example 'Cubase 10_64'.
- Inside this folder, delete the following file: "mediabay3.db".

Repeat the procedure of entering %appdata%/Steinberg but this time delete the entire folder of "Groove Agent_SE".

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10

Post by Quietly » Tue Jan 22, 2019 5:35 am

Ah well let's hope someone comes up with an answer that works.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by Quietly » Wed Jan 30, 2019 6:56 pm

Support resolved my problem I was missing a preset vstsound file once that was installed all worked correctly. Modern Jazz Essentials should have 2 preset soundvst files one is numbered 770 which I received on my download however there should be two namely 770 and 771. Once support sent me a download link for 771 and I installed it all working correctly. Special thanks to Joaquin and support for sticking with and sorting out the problem.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

lucaszanbonetti
New Member
Posts: 6
Joined: Wed Jul 26, 2017 11:54 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by lucaszanbonetti » Thu Jan 31, 2019 9:06 pm

Quietly wrote:
Wed Jan 30, 2019 6:56 pm
Support resolved my problem I was missing a preset vstsound file once that was installed all worked correctly. Modern Jazz Essentials should have 2 preset soundvst files one is numbered 770 which I received on my download however there should be two namely 770 and 771. Once support sent me a download link for 771 and I installed it all working correctly. Special thanks to Joaquin and support for sticking with and sorting out the problem.

Nice to hear it!

Is this download link public? Because Steinberg does not have direct support in my country (Brazil), they redirected me to an outsourced company. Unfortunately, I wrote to them explaining my problem two weeks ago and I've got no response yet.

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by Quietly » Fri Feb 01, 2019 8:40 am

Hi Lucas,

Is it Modern Jazz Essentials that you have a problem with? If it is I can help if it is another library I can't.

If it is Modern Jazz Essentials open up Steinberg Library Manager, Groove Agent Tab and then press details on Modern Jazz Essentials, there should be two preset files showing.One is numbered 770 and the second is 771 if only one preset file is showing then that is the problem.

I can PM you the missing preset install file just let me know which one in my case it was 771 that was missing.

Let me know either way.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

lucaszanbonetti
New Member
Posts: 6
Joined: Wed Jul 26, 2017 11:54 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by lucaszanbonetti » Sat Feb 02, 2019 5:21 pm

Quietly wrote:
Fri Feb 01, 2019 8:40 am
Hi Lucas,

Is it Modern Jazz Essentials that you have a problem with? If it is I can help if it is another library I can't.

If it is Modern Jazz Essentials open up Steinberg Library Manager, Groove Agent Tab and then press details on Modern Jazz Essentials, there should be two preset files showing.One is numbered 770 and the second is 771 if only one preset file is showing then that is the problem.

I can PM you the missing preset install file just let me know which one in my case it was 771 that was missing.

Let me know either way.

Hi!
Yes, my isseu is with Modern Jazz Essentials. I Just checked the Steinberg Library Manager and I only have the 770 file.
I'd love if you could send me, it will probably solve my problem as well.

Thanks!

c28560
Junior Member
Posts: 103
Joined: Sat Nov 03, 2012 11:11 pm
Location: Ottawa, Canada
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by c28560 » Sat Feb 02, 2019 5:32 pm

Looks like I'm also missing the Modern Jazz Essentials content.

Why don't you post the download link here in the forum so everyone can solve this problem ?
Cubase Elements 10.0.40
Yamaha MOXF8, MOXF8 Editor, YC-3B Organ VST, MOXF8 Remote Editor
Steinberg: The Grand 3.1, Halion Symphonic Orchestra ,Hypnotic Dance,PadShop Pro,Zero Gravity Sound Set
Spectrasonics Omnisphere 2.6.1e + lots of plugins from pluginguru.com
Toontracks EZKeys
Acer laptop with Intel Core I5, Samsung 500GB SSD, 8GM Ram, Windows 8.1 (Auto update: off), 22.5" LG monitor (1080p)

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by Quietly » Sat Feb 02, 2019 5:45 pm

Here is the 771 download link just double click it once downloaded and make sure it gets installed in the same place as the 770 file and you should be OK.

https://helpcenter.steinberg.de/attachm ... s.vstsound
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

lucaszanbonetti
New Member
Posts: 6
Joined: Wed Jul 26, 2017 11:54 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by lucaszanbonetti » Sat Feb 02, 2019 8:22 pm

Quietly wrote:
Sat Feb 02, 2019 5:45 pm
Here is the 771 download link just double click it once downloaded and make sure it gets installed in the same place as the 770 file and you should be OK.

https://helpcenter.steinberg.de/attachm ... s.vstsound
Thank you so much, it worked perfectly for me too!
:D

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by Quietly » Sun Feb 03, 2019 11:43 am

lucaszanbonetti wrote:
Sat Feb 02, 2019 8:22 pm
Quietly wrote:
Sat Feb 02, 2019 5:45 pm
Here is the 771 download link just double click it once downloaded and make sure it gets installed in the same place as the 770 file and you should be OK.

https://helpcenter.steinberg.de/attachm ... s.vstsound
Thank you so much, it worked perfectly for me too!
:D
My pleasure and a special thanks to Joaquin Felipe Garcia at Steinberg support who resolved the problem in the first place.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

c28560
Junior Member
Posts: 103
Joined: Sat Nov 03, 2012 11:11 pm
Location: Ottawa, Canada
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by c28560 » Sun Feb 03, 2019 3:53 pm

Looks like the Modern Jazz Essentials content is not included with Cubase Elements 10. After installing the following file: ADD_SMT_771_Modern_Jazz_Essentials_Presets.vstsound I get missing or expired licenses issues.

It was worth a try.
Cubase Elements 10.0.40
Yamaha MOXF8, MOXF8 Editor, YC-3B Organ VST, MOXF8 Remote Editor
Steinberg: The Grand 3.1, Halion Symphonic Orchestra ,Hypnotic Dance,PadShop Pro,Zero Gravity Sound Set
Spectrasonics Omnisphere 2.6.1e + lots of plugins from pluginguru.com
Toontracks EZKeys
Acer laptop with Intel Core I5, Samsung 500GB SSD, 8GM Ram, Windows 8.1 (Auto update: off), 22.5" LG monitor (1080p)

User avatar
Quietly
Member
Posts: 293
Joined: Fri Dec 17, 2010 4:15 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by Quietly » Sun Feb 03, 2019 10:16 pm

c28560 wrote:
Sun Feb 03, 2019 3:53 pm
Looks like the Modern Jazz Essentials content is not included with Cubase Elements 10. After installing the following file: ADD_SMT_771_Modern_Jazz_Essentials_Presets.vstsound I get missing or expired licenses issues.

It was worth a try.
Its not included with anything its an expansion library that you have to purchase separately.
https://soundcloud.com/gerry-cooper-855281238
Cubase Pro 10.0.40. Windows 10 Pro 64 bit. Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 4GB RAM. ASUS Radeon R7-259 Graphics Card , Focusrite Scarlett 2i4. Komplete Kontrol S61 and HS80M Monitors. Komplete 10 Ultimate, Symphobia, Ozone 8 etc

m3guitarist
New Member
Posts: 5
Joined: Sun Aug 25, 2019 2:53 pm
Contact:

Re: GA 5 SE Expansion Library not showing in Cubase 10 RESOLVED

Post by m3guitarist » Sun Sep 15, 2019 3:53 pm

I activated and installed Jazz Essentials, Library Manager shows both files where they should be, but as far as I can tell, Cubase AI isn't finding them. All Groove Agent lists for Jazz is one Avant Garde kit, which I think was there before I installed Jazz Essentials. I'm pretty new to this stuff, maybe my understanding is incorrect: should I see a separate VST instrument for Jazz Essentials, or should I see more jazz kits in Groove Agent?

Post Reply

Return to “General”

Who is online

Users browsing this forum: Google [Bot], Manike and 8 guests