Cubase 10.0.20 Return to Start Position on Stop Not working right

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
dinobose
Junior Member
Posts: 85
Joined: Fri Dec 17, 2010 7:14 am
Contact:

Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by dinobose » Mon May 06, 2019 1:30 pm

Hello All,

"Return to Start Position on Stop" setting not working.

Checked or Unchecked ...Cubase is behaving as if it was on the Checked setting

Every time I press space bar after a track is playing, it goes to Start Position.

My whole workflow is the Unchecked setting, so you can imagine this is driving me a but nuts.

Hope there are either plans to fix in next release or if someone can tell me if I'm missing some new additional Cub 10 setting.

Win 7 pro SP1
Cubase 10.0.20

Thanks

DB

User avatar
Prock
Grand Senior Member
Posts: 3772
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by Prock » Mon May 06, 2019 1:53 pm

The "Return to Start Position on Stop" setting in the "Preferences" menu controls what happens when you hit the stop button on the transport (not the keys on your keyboard).

So you must have the space bar set as a key command to "Return to Start Position". You can change this in the key commands menu.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.0.40, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

dinobose
Junior Member
Posts: 85
Joined: Fri Dec 17, 2010 7:14 am
Contact:

Re: Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by dinobose » Mon May 06, 2019 3:19 pm

Prock wrote:
Mon May 06, 2019 1:53 pm
The "Return to Start Position on Stop" setting in the "Preferences" menu controls what happens when you hit the stop button on the transport (not the keys on your keyboard).

So you must have the space bar set as a key command to "Return to Start Position". You can change this in the key commands menu.

Regards 8-)
Please see what I mentioned... the Preferences setting is not making any difference to Cubase behavior.

I tried turning Unchecking and Checking "Return to Start Position on Stop" setting in the "Preferences" at least 20 times. Cubase stays on "Return to Start Position on Stop" setting even if it us Unchecked/Turned off

In Key Commands Space bar is set to "StartStop"

User avatar
Prock
Grand Senior Member
Posts: 3772
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by Prock » Mon May 06, 2019 9:05 pm

dinobose wrote:
Mon May 06, 2019 3:19 pm

Please see what I mentioned... the Preferences setting is not making any difference to Cubase behavior.

I tried turning Unchecking and Checking "Return to Start Position on Stop" setting in the "Preferences" at least 20 times. Cubase stays on "Return to Start Position on Stop" setting even if it us Unchecked/Turned off
As mentioned, this preference option controls what happens when you use the buttons on the transport... not on the keyboard. Changing it is not associated with the space bar.
dinobose wrote:
Mon May 06, 2019 3:19 pm
In Key Commands Space bar is set to "StartStop"
If you don't have many custom key commands saved, maybe try hitting the reset button in the key commands menu. Hopefully that will correct your issue.

If this dosen't help, you could try the safe start mode procedure to reset all preferences. This would be a last resort as you will loose all saved user preferences.

Hopfully other forum members will have different suggestions.

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.0.40, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Puma0382
Senior Member
Posts: 1745
Joined: Wed Dec 15, 2010 6:11 pm
Contact:

Re: Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by Puma0382 » Tue May 07, 2019 8:31 am

Prock wrote:
Mon May 06, 2019 9:05 pm
As mentioned, this preference option controls what happens when you use the buttons on the transport... not on the keyboard. Changing it is not associated with the space bar.
For me, the SpaceBar is affecting the playhead exactly in accordance with how the preference in question is set. My Key Commands are the same as those quoted by the OP (I.e. 'Start/Stop' is assigned to SpaceBar).

Bob

[EDIT - You can have both behaviours (without having to toggle the setting inside Preferences):-

Use a keyboard with a NumPad. Hit 'Enter' there for start, and press once on '0' to stop (Playhead stays at the stopped position); press again to make the Playhead return to its start position.
System 1:- Win10 64bit, Gigabyte H81M m/board, Intel i7 4790 3.6Ghz, 16Gb RAM, NVIDIA GTX 750 Ti, 2 x 22" HD monitors; Steinberg UR44; Cubase Pro v10.0.40, WaveLab Pro v9.5.50, Studio One v4.5.3, Addictive Drums 2, Komplete 12, StylusRMX

System 2:- Win10 32bit, Q6600 2.4 Ghz, 4Gb RAM, NVIDIA GeForce 8400 GS, Delta 1010LT; Cubase Pro v8.0.40, WaveLab Pro v9.1.0, Komplete10, StylusRMX

dinobose
Junior Member
Posts: 85
Joined: Fri Dec 17, 2010 7:14 am
Contact:

Re: Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by dinobose » Tue May 07, 2019 11:46 am

Hi All,

I found out that fixing another issue I had resolved this as well.

The new "Video Follows Edit Mode" feature affects cursor behavior.

viewtopic.php?f=286&t=152079&p=821485

This was also causing my stop/start behavior to get weird... I would press Space to play, it would play... when I pressed Space again, it went back to beginning of Cycle Marker

Turning off the "Video Follows Edit Mode" resolved my issues (I don't use video much in Cubase, I can just enable it when I need it)

DB

dinobose
Junior Member
Posts: 85
Joined: Fri Dec 17, 2010 7:14 am
Contact:

Re: Cubase 10.0.20 Return to Start Position on Stop Not working right

Post by dinobose » Tue May 07, 2019 11:48 am

Puma0382 wrote:
Tue May 07, 2019 8:31 am
Prock wrote:
Mon May 06, 2019 9:05 pm
As mentioned, this preference option controls what happens when you use the buttons on the transport... not on the keyboard. Changing it is not associated with the space bar.
For me, the SpaceBar is affecting the playhead exactly in accordance with how the preference in question is set. My Key Commands are the same as those quoted by the OP (I.e. 'Start/Stop' is assigned to SpaceBar).

Bob

[EDIT - You can have both behaviours (without having to toggle the setting inside Preferences):-

Use a keyboard with a NumPad. Hit 'Enter' there for start, and press once on '0' to stop (Playhead stays at the stopped position); press again to make the Playhead return to its start position.
I realized now that I made a mistake in my description... it doesn't return to start position on stop... cursor goes back to beginning of Cycle Marker...

See my recent post in this thread... I had two issues, both seemed to be related to the "Video Follows Edit Mode" setting

DB

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests