Cubase 10.0.30 maintenance update available now

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
marklcubase
New Member
Posts: 15
Joined: Wed Jan 09, 2019 7:26 pm
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by marklcubase » Mon Aug 12, 2019 2:02 pm

on what date the next update is scheduled ?

Funkybot
Member
Posts: 259
Joined: Fri Nov 09, 2018 2:08 am
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by Funkybot » Mon Aug 12, 2019 4:57 pm

birseda wrote:
Mon Aug 12, 2019 11:52 am
I am on the latest Melodyne 4.2.2 .. still no sound!!
Are you using 64-bit mix processing. It's a known issue that Melodyne produces no sound with that option enabled in Cubase. Will be fixed in the next Cubase release.

Railroad Bum
New Member
Posts: 1
Joined: Tue Aug 20, 2019 8:46 am
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by Railroad Bum » Tue Aug 20, 2019 9:20 am

I am a little tired of waiting for a solution to the problem with no sound when using Melodyne as an extension in Cubase 10, when "Processing Precision" is set to 64 bit.
Cubase 10 finally presented the ability to run the DAW in 64 bit mode, but then it was removed again in practice with the 10.0.30 update - that is: if you want to use the ARA extension. And who wouldn't !
It would be great if Steinberg could present a solution to this problem in a foreseeable future.

User avatar
Arionas
Junior Member
Posts: 127
Joined: Tue Oct 27, 2015 10:43 am
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by Arionas » Thu Aug 22, 2019 1:14 am

Railroad Bum wrote:
Tue Aug 20, 2019 9:20 am
I am a little tired of waiting for a solution to the problem with no sound when using Melodyne as an extension in Cubase 10, when "Processing Precision" is set to 64 bit.
Cubase 10 finally presented the ability to run the DAW in 64 bit mode, but then it was removed again in practice with the 10.0.30 update - that is: if you want to use the ARA extension. And who wouldn't !
It would be great if Steinberg could present a solution to this problem in a foreseeable future.
It’s already officially spoken that next update (10.0.40) will resolve this issue.
Cubase Pro 10.5 - Wavelab 10 - Nuendo 4 - Reaper 5 - Pro Tools 12 - Logic X - Harrison Mixbus
Mac Pro 2010, 3.33 x2, 12 cores - High Sierra - RME Fireface 802

User avatar
theRoyal1
Member
Posts: 468
Joined: Fri Nov 04, 2011 5:08 pm
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by theRoyal1 » Sun Aug 25, 2019 9:27 am

Nothing but laggy behaviour & crashes on exits after updating to this.... Need to revert and wait for a new update.
So damn sloppy.
Custom WS: i7 3930k | Corsair H100 | Sapphire HD7950 Dual X | 64GB Patriot Viper III DDR3 1866 | MSI BigBang XPower II | 8xSamsung EVO 12TB + 2xWD4001 8TB HDD | Enermax 1200w 80+ Platinum | CM Cosmos II
Cubits : Cubase 10.0.40
CMC-TP | CMC-CH | CMC-PD | CMC-AI | 2xCMC-FD | CMC-QC

Main Gear: Access Virus Ti + Virus C | Maschine Studio + Jam | Korg Triton pro 76 | Novation SL MKII | Roland XV-5080 + JV-2080 | Goliath HD | Barefoot MicroMain27 Gen2 | Mackie HR824 | Yamaha AW4416 | MOTU MidiXT | Roland TR-8, TB-3, VT-3 | Seiki SE50UY04

ivann1
New Member
Posts: 2
Joined: Tue Feb 16, 2016 8:53 am
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by ivann1 » Sun Aug 25, 2019 11:56 am

When you turn on the Side Chain, for some reason, it is turned on by another plug-in! In my case it is Fabfilter :!: :!: :!: :!:
Attachments
Снимок экрана 2019-08-25 в 15.48.50.png
(378.12 KiB) Not downloaded yet
Снимок экрана 2019-08-25 в 15.48.56.png
(407.8 KiB) Not downloaded yet
Снимок экрана 2019-08-25 в 15.49.12.png
(351.33 KiB) Not downloaded yet

User avatar
mr.roos
Senior Member
Posts: 1387
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Cubase 10.0.30 maintenance update available now

Post by mr.roos » Thu Sep 05, 2019 10:54 pm

Cubase 10.0.40 is out today.
Cubase 10 Pro from SX3, WaveLab Pro 10, iC Pro remote app, Win10 64-bit (1903 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

Post Reply

Return to “General”

Who is online

Users browsing this forum: amt, Daveg, gclef101, gjermundsen, madsv, MenigeThomas, TheMaestro and 22 guests