Cursor or Head Moves Left After Clicking Record if Not On A Bar

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
ohnow
New Member
Posts: 27
Joined: Thu Jan 28, 2016 7:33 pm
Contact:

Cursor or Head Moves Left After Clicking Record if Not On A Bar

Post by ohnow » Fri Sep 13, 2019 10:03 pm

Hello,
I think the vertical line that moves across the screen when playing a project, if Auto-scroll is turned on, is called a Cursor or maybe a Tape-head? I'll call it a cursor for this post. If my project shows bars & beats and, for example, I would like to keep recording new takes (lanes) over and over from bar 20 to bar 25, so I set-up the purple repeating area on the top ruler bar from 20 to 25,and I place the cursor on 20 and click the record button, the recorded area begins at bar 20 as I would expect.

Recently, I've found the cursor will sometimes start further left than bar 20 (in this example). I've found it always happens when I'm not on a whole bar number, like 20, but instead if I am trying to start recording at 20.5 for example. If I set the purple repeat area from 20.5 to 25 and move the cursor to 20.5 by clicking on 20.5 at the ruler bar, when I press record, the cursor will move further left to bar 20 and the recorded event starts there.

I haven't been able to replicate this behavior any other way yet. I don't remember it being like that, but maybe I just haven't had the need to record at a partial bar starting position until recently. I've experimented with the transport options to 1) start recording at project cursor position 2) start recording at left locator/punch in position and nothing changed. I tried a blank project and nothing changed. I worked with US Steinberg support and we temporarily moved all preferences to my desktop and reset them in Cubase. This "fixed" the behavior where it will begin recording at 20.5, in this example. There are a lot of preferences to go through to try to narrow down the preference that's doing this.

The only recent significant change I can think of is adding Superior Drummer 3 to the Cubase template I begin with. I noticed after that the "v" key I had customized in Cubase, no longer did what I told it. SD3 has a "track" area, so perhaps this is changing something.

Does anyone know what preference would cause this behavior? Or, is there a faster way to narrow it down other than copying one preference file at a time from my desktop back to Cubase and testing it?

Thanks in advance for any help!
Cubase 8.5 Pro, Groove Agent 4 SE, EZDrummer 2, UR44, Focal 65's, Roland TD-50 V-drums, Akai MPK Mini

Main Machine:
Studiocat Platinum Laptop, Win 10 Pro 64 bit v. 1790 build 16299.125, Sky/Kaby Lake Intel Core i7-7700K @4.20GHz, 32GB DDR4/2400 (2x16) RAM, NVIDIA GeForce GTX 1060, 500GB SSD Programs Drive, M.2 SSD: 250GB Projects drive, 500GB SSD Samples Drive

Backup Machine:
Dell Alienware 15 2016, Win 10 Home 64 bit v.1709 build 16299.248, INtel i7-6820HK @2.70Ghz, 32GB RAM, NVIDIA GeForce GTX 1070, 1TB Programs Drive, 1TB Projects/Samples Drive

External Devices:
WD MyCloud 4TB NAS (Wireless), WD MyBook 4TB (plugged into NAS), Seagate SRD0NF2 4TB, Seagate SRD00F2 2TB, etc.

ilmolto
Member
Posts: 361
Joined: Thu Dec 16, 2010 4:05 am
Contact:

Re: Cursor or Head Moves Left After Clicking Record if Not On A Bar

Post by ilmolto » Sat Sep 14, 2019 12:49 am

Try the setting Snap MIDI Part to Bars. This might be why it's recording from the bar and not in between.
Screen Shot 2019-09-14 at 9.47.30 am.png
(468.33 KiB) Not downloaded yet

Post Reply

Return to “General”

Who is online

Users browsing this forum: Anando, arieln, jcbfoos and 5 guests