Bass disappears after rendering in some places

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
hewonders
New Member
Posts: 25
Joined: Sat May 25, 2019 9:35 am
Contact:

Bass disappears after rendering in some places

Post by hewonders » Mon Sep 16, 2019 11:41 am

Hello guys

Can you please help me with issue.

I have frozen all the instruments in my project. I have 40. All of them are frozen. But nevertheless after rendering in a music track all layers of bass disappears in some parts of a song. So at first it plays well, then in 10 seconds it disappears, then appears, then in 5 seconds disappears... Do you know how to solve it?
I have 90 tracks, 40 of them are instruments which are frozen.

Tried to choose 1024 Sample rate in my focusrite card, Didn't help.

If I play only bass group it still has the same issue. In some parts (randomly) sound disappears. It wasn't a problem for me, thought rendering will export song without this issue, but it didn't.

All bass layers are instruments. I can't turn them into WAV cause still working on them.
Core i5-8400 2.80Ghz
16 GM RAM

Martin.Jirsak
Forum Elder
Posts: 17690
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Bass disappears after rendering in some places

Post by Martin.Jirsak » Mon Sep 16, 2019 1:57 pm

Hi,

Could you try to Solo the Rendered track, before Render itself, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

hewonders
New Member
Posts: 25
Joined: Sat May 25, 2019 9:35 am
Contact:

Re: Bass disappears after rendering in some places

Post by hewonders » Mon Sep 16, 2019 11:01 pm

Hello, Martin.

It helped. If I render track there's no glitches and sound "falls". Is this an "insert" problem? Can I fix it somehow?
I've got the same problem with audio track (it's vocal). There's another insert plugins...
Core i5-8400 2.80Ghz
16 GM RAM

Martin.Jirsak
Forum Elder
Posts: 17690
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Bass disappears after rendering in some places

Post by Martin.Jirsak » Tue Sep 17, 2019 7:52 am

Hi,

I just read some time ago, one user had the very same issue and after Solo of the track, it was working to him. So I just share this experience. I don't know more details, I'm sorry.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests