Volume jumps - why - alarming problem

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
artartart
New Member
Posts: 35
Joined: Wed Feb 26, 2014 11:58 am
Contact:

Volume jumps - why - alarming problem

Post by artartart » Thu Sep 19, 2019 12:00 pm

Something has gone seriously wrong with my set - up (Cubase Pro 10.0.4 and MOTU 8pre interface on a 27" iMac.)

The header bar in the computer has a drop down box with the option to use internal speakers or the MOTU I choose the MOTU. The volume control for this is normally set at about 25%. For no apparent reason when working with Cubase it will suddenly jump to Maximum - causing me to have to dive for the stop control before the speakers blow or I go deaf or both.

I have looked at various controls for the volume which seem to be all over the place in mac software - but I can't get back the reliable stability I had before and am scared of monitoring at more than a whisper for fear of this random change happening causing damage.

Grateful if anyone has an idea about how to fix this.

artartart
New Member
Posts: 35
Joined: Wed Feb 26, 2014 11:58 am
Contact:

Re: Volume jumps - why - alarming problem

Post by artartart » Thu Sep 19, 2019 12:40 pm

OK - I've done some more research and think I have identified what triggers the problem.

If I go to add an instrument track - (external instrument, my Kawai piano) - and check the volume slider it has jumped to maximum. I can then turn the volume down. If I then remove the added track and check again the volume has jumped back up to maximum.

Weird. Any ideas?

User avatar
balinas
Junior Member
Posts: 153
Joined: Thu Nov 23, 2017 5:11 pm
Contact:

Re: Volume jumps - why - alarming problem

Post by balinas » Thu Sep 19, 2019 1:16 pm

Perhaps an automation node has been added accidentally.
WIN 10 (1903), Intel i9 9900 5GHz, 32GB RAM, PreSonus Quantum2 through thunderbolt pcie, MCU-PRO, Yamaha Classic Motif 6, Focusrite Asa ONE, Focusrite Scarlett 18i20,

artartart
New Member
Posts: 35
Joined: Wed Feb 26, 2014 11:58 am
Contact:

Re: Volume jumps - why - alarming problem

Post by artartart » Thu Sep 19, 2019 5:59 pm

Thank you - but it's not that.

Same problem occurred just now when I added an audio track for microphone.

Post Reply

Return to “General”

Who is online

Users browsing this forum: atlanta, beerbong, Cartwheel, dkce, Funkybot, HughH and 12 guests