Elements 10 trial problem

Interested in Cubase Pro 10, Cubase Artist 10 or Cubase Elements 10? Having questions regarding the update or upgrade to the latest version? Please post here!
Post Reply
Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Elements 10 trial problem

Post by Kevjp » Thu May 30, 2019 5:04 am

I'm currently trying out Elements 10 on a new computer (which is able to run AI 8 no problem) but after ten or fifteen minutes Cubase suddenly shuts down - no error message, no freeze; it just suddenly disappears. No other problems with the PC at all.
Any ideas why?

Windows 10 Home 64
AMD Ryzen 3 2200G 3.5GHz (4-core) with Radeon Vega 8 graphics
8Gb RAM
1920x1080 display

Martin.Jirsak
Forum Elder
Posts: 17677
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Elements 10 trial problem

Post by Martin.Jirsak » Thu May 30, 2019 11:30 am

Hi,

Make sure your plug-ins are up-tp-date, please.

Could you attach a crash dump file located in Documents/Steinberg/Crash Dumps folder, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Re: Elements 10 trial problem

Post by Kevjp » Fri May 31, 2019 2:26 am

Ok, I hadn't thought that was a problem because AI 8 worked perfectly with the same plugins. I'll remove all the ones I don't need first and see if that helps and update the others and report back.

Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Re: Elements 10 trial problem

Post by Kevjp » Fri May 31, 2019 5:49 am

So, I've removed ALL plugins except the stock Steinberg ones. It's still crashing, but only after I load a plugin, pretty much any of the built-in ones crash it. There is a short noise before the window closes. This happens now after just a few seconds of loading and plugin, whether insert or channel strip.
The crash dump folder is empty. How do I enable Cubase to create a crash dump file?

Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Re: Elements 10 trial problem

Post by Kevjp » Fri May 31, 2019 6:06 am

I've noticed it only happens when a plugin's editor is open during playback.
At the time of the last crash, CPU was at 6% and GPU was at 3%, RAM was at 49%. Audio is Steinberg UR242.

Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Re: Elements 10 trial problem

Post by Kevjp » Fri May 31, 2019 6:15 am

Following this thread: viewtopic.php?t=139229
I took a look at the Windows Security and Maintenance report. It says the problem was with ucrtbase.dll. Can anyone tell me what to do about that?


Description
Faulting Application Path: C:\Program Files\Steinberg\Cubase LE AI Elements 10\Cubase LE AI Elements 10.exe

Problem signature
Problem Event Name: BEX64
Application Name: Cubase LE AI Elements 10.exe
Application Version: 10.0.20.187
Application Timestamp: 5c9361dc
Fault Module Name: ucrtbase.dll
Fault Module Version: 10.0.17134.677
Fault Module Timestamp: 9f346d3f
Exception Offset: 000000000006e14e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.17134.2.0.0.768.101
Locale ID: 2057
Additional Information 1: b410
Additional Information 2: b4104c5810a953fc85cd24e89aee1784
Additional Information 3: ae9f
Additional Information 4: ae9f6db834c3b539d4e06377c391ead9

Martin.Jirsak
Forum Elder
Posts: 17677
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Elements 10 trial problem

Post by Martin.Jirsak » Fri May 31, 2019 8:14 am

Hi,

Try to follow this thread, please.

Btw, you are not alone.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Re: Elements 10 trial problem

Post by Kevjp » Fri May 31, 2019 12:04 pm

Thanks. Unfortunately it didn't. I spent 4 hours today trying many Windows and Radeon settings changes. There doesn't seem any point in me upgrading my license, because AI 8 works perfectly!

Kevjp
New Member
Posts: 48
Joined: Fri Oct 16, 2015 9:55 am
Contact:

Re: Elements 10 trial problem

Post by Kevjp » Sat Jun 01, 2019 1:29 am

I *seem* to have fixed the problem, for my PC anyway. Perhaps this will help anyone with Radeon graphics - I changed from the Ryzen driver to Windows Basic Display Adapter. I'm no gamer, so I don't seem to miss anything by doing this. Not the best situation, but using Cubase is my priority.

formton
New Member
Posts: 6
Joined: Mon Sep 23, 2019 3:01 pm
Contact:

Re: Elements 10 trial problem

Post by formton » Mon Sep 30, 2019 12:49 pm

Also my problem with ryzen 2400g. But some nvidia users have the same issue. strange.

Post Reply

Return to “Presales”

Who is online

Users browsing this forum: No registered users and 2 guests