Bug in VST image snapshots for browser

Use this forum for an overview of issues and to report new ones.
Post Reply
mykejb
New Member
Posts: 27
Joined: Sat Jun 11, 2011 10:08 pm
Contact:

Bug in VST image snapshots for browser

Post by mykejb » Thu Nov 15, 2018 9:27 am

Load a VST such as Waves Rhapsody. Snapshot the image of the VST, which works ok. Now hide the keyboard in the VST so the VST window shrinks. Now take a snapshot again. The snapshot size in the browser stays the same size but the image stretches vertically. I'd have expected the image in the browser to resize correctly. The same problem occurs with other VSTs that can resize. Also, there doesn't seem to be a way to remove the image once it's been added?

Mike
DAW is i7, 32Gb memory, mainly SSD and NVidia 980 graphics. Cubase 9.5/10, Studio One 4, Ableton 10, plugin collections from NI, Waves, Softube, Eventide, Soundtoys, UAD + other random ones. UAD Apollo, MR816 and Presonus interfaces. Too many control surfaces. Yamaha monitors/AKG headphones.

Orestis
Junior Member
Posts: 57
Joined: Thu Dec 03, 2015 12:22 pm
Contact:

Re: Bug in VST image snapshots for browser

Post by Orestis » Thu Nov 15, 2018 2:07 pm

The Snapshot is buggy!!
If you use 4k monitor with 125% / 150% / 175% resolution change.
The Snapshot includes a part of Cubase also.
And That's annoying because the result is that you don't have a full snapshot of the VST content so is not easy to understand it.
Seems that the Snapshot script is made only for 100% resol. support...
Intel i7-5820K @ 3.30Ghz / 64GB Ram / MSI X99A Raider
Nvidia MSI GTX 1060 6gb / RME ADI-2 Pro FS + Fireface 800 + ADI-8DS
UAD 8-cores / Windows 10-64bit 1809 / Cubase 9.5.50 / 10.0.20
MacBookPro Retina i5 @ 2.4Ghz / 10.11.6 / 8GB Ram
UAD Apollo Twin Thundr.2/C

cinematree
Junior Member
Posts: 120
Joined: Mon Jan 24, 2011 5:31 pm
Contact:

Re: Bug in VST image snapshots for browser

Post by cinematree » Thu Nov 15, 2018 6:48 pm

Same happens for me with my 4k monitor. I get pat of the Cubase GUI in the snapshots
Using Cubase 10.0.15 with Windows 10 Pro, RME Madiface, Orion 32, Uaudio Thunderbolt Apollo 8, Apollo Twin, and a UAD Satellite

xanthos84
New Member
Posts: 38
Joined: Wed Dec 07, 2016 4:09 pm
Contact:

Re: Bug in VST image snapshots for browser

Post by xanthos84 » Thu Nov 15, 2018 7:00 pm

seriously what are beta testers doing?
does not a single beta tester has a 4k monitor to find out, that there is a bug with the vst snapshot tool?
man... how can this bug be in the release version.. i cant understand...

User avatar
abject39
Member
Posts: 321
Joined: Sat Jan 17, 2015 8:20 pm
Location: Ventura, Ca
Contact:

Re: Bug in VST image snapshots for browser

Post by abject39 » Fri Nov 16, 2018 3:08 am

Same here. Snapshot isn't taking a picture of the plugin window. Instead all of Cubase. Also on a 4k monitor on windows 10 with 150% DPI as default. Setting my DPI to 100% fixes it so it seems the snapshot function isn't DPI aware. Plugins themselves load perfectly fine.
My vision is uncompromising: to transcend my clients dreams by mesmerizing their audience with the world's finest audio arrangements and products.

gabrielheiser
New Member
Posts: 11
Joined: Fri Sep 20, 2013 6:18 am
Contact:

Re: Bug in VST image snapshots for browser

Post by gabrielheiser » Tue Nov 20, 2018 4:37 am

Same here! Crazy....

User avatar
abject39
Member
Posts: 321
Joined: Sat Jan 17, 2015 8:20 pm
Location: Ventura, Ca
Contact:

Re: Bug in VST image snapshots for browser

Post by abject39 » Thu Nov 22, 2018 9:52 am

Turning on high DPI in Cubase fixes the issue.
My vision is uncompromising: to transcend my clients dreams by mesmerizing their audience with the world's finest audio arrangements and products.

Audionautica1
New Member
Posts: 31
Joined: Tue Mar 13, 2012 3:32 pm
Contact:

Re: Bug in VST image snapshots for browser

Post by Audionautica1 » Thu Nov 22, 2018 4:44 pm

In my case the snapshot includes also mostly Cubase background windows, not the plugin itself. Very randomly. Buggy as hell. Really starting to feel that C10 didn't have any beta testing at all before release. So many bugs all over the place that the first release version is unusable for me.
Win 10 64bit, Cubase 10 pro

pwoehl
Junior Member
Posts: 133
Joined: Wed Jun 03, 2015 10:54 pm
Contact:

Re: Bug in VST image snapshots for browser

Post by pwoehl » Thu Nov 22, 2018 10:31 pm

The vst pictures not showing up was my first issue. It went downhill from there. I can’t even load a stock audio loop or save a project. It appear the installer changes permission of some directories. It affected other apps as well. I hope the patch reverses the damage done or I have to reinstall os and every app.
Gigabyte z270x mobo, Intel i7-7700 @ 3.6 GHz CPU, 32GB DDR4 RAM, 1TB NVMe m.2 SSD, 2 500GB SSD's, Universal Audio Apollo x8p, 8 and UAD-2 satellite, Windows 10 Pro, Cubase Pro 10.5, WaveLab Pro 10, Ableton Live 10

User avatar
abject39
Member
Posts: 321
Joined: Sat Jan 17, 2015 8:20 pm
Location: Ventura, Ca
Contact:

Re: Bug in VST image snapshots for browser

Post by abject39 » Sat Dec 22, 2018 7:21 pm

It looks like the latest update might have fixed this.
My vision is uncompromising: to transcend my clients dreams by mesmerizing their audience with the world's finest audio arrangements and products.

User avatar
wwwFINKcz
Junior Member
Posts: 51
Joined: Fri Dec 07, 2018 8:15 pm
Contact:

Re: Bug in VST image snapshots for browser

Post by wwwFINKcz » Wed Jan 01, 2020 6:36 pm

It is a year 2020 a this thing is still not fixed (Nuendo10 user). Snapshot not able under hiDPI on some smaller plugins. Still not 4K screen support, still buggy UI. I have at least 100 things inside Cubase/Nuendo, which should be fixed (easily). Nobody is working on this. Theere is not a SINGLE thing updated after 2years of buying all expensive upgrades, that should make using my 4K screens "normal". As I love cubase / nuendo enginge.. this is just absolutely horrible!! Middle ages in digital world. From 2018 is 4K time. And still not a single change in this.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests