Plugins get black and make cubase 10 crash

Use this forum for an overview of issues and to report new ones.
Valdesuru
New Member
Posts: 8
Joined: Sun Nov 17, 2013 11:05 pm
Contact:

Plugins get black and make cubase 10 crash

Post by Valdesuru » Mon Nov 26, 2018 9:17 pm

Hello, randomly when i load a plugin or i recall one previously loaded they get black and make cubase 10 crash.

Anyone else having that issue?

kamalski
Member
Posts: 326
Joined: Tue Feb 01, 2011 12:01 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by kamalski » Tue Nov 27, 2018 5:42 am

not sure what you mean.
i encountered by loading 9.5 project that the insert slots show the plugin, but are grey/inactive. they can not be activated or removed. often combined with not being able to use any other insert on that track. have to create new track and move manually everything on that new track and restore all settings for that track.
http://www.artofaudio.com.au
PC: AAVIM TECHNOLOGY PXS 6K
OS: Win10 64bit (update blocked!)/ MB: Gigabyte GA-X58A-UD7/ CPU: Intel i7 6850K - 3.6 GHz/
RAM: 32 GB PC4 21300 Quad-Channel DDR4/ GrFx: NVIDIA Quadro NVS
monitor: 2x SONY Bravia 42"/ 2x UAD-2 OCTO DSP card/ RME Fireface UFX

bassbill
New Member
Posts: 11
Joined: Fri Feb 28, 2014 1:52 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by bassbill » Tue Nov 27, 2018 12:42 pm

Same problem here. The program crashes when loading several plugins or VST instruments.
All 64 bit.
Same thing (crash) when I load Cubase 9.5 projects containing any of those "problematic" plugins or VSTs.
Any ideas? It is really annoying, still working with 9.5 cause most of my chain presets include one of the previously mentioned plugins.

StudieVest
New Member
Posts: 1
Joined: Thu Sep 17, 2015 6:48 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by StudieVest » Wed Nov 28, 2018 8:20 pm

Same problem here. The program crashes when oppening a loaded Waves plugin in 64 bit. they get black and make cubase 10 crash.

Dave
Junior Member
Posts: 174
Joined: Sun Dec 19, 2010 3:39 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by Dave » Sat Dec 01, 2018 1:27 am

Get it with all wave V9 plugins on my Macs. Im only using VST3 64bit but none will remain stable they open OK and are usable when first inserted but if you close and reopen you get a black plugin GUI and any subsequent plugin clicks instantly crashes Cubase 10 with no crash log written.

This appears to not happen to V9 wave plug users if their Waveshell.vst file is above v9.2.

All work fine in C9.5 so something in the new plugin code in C10 is causing this.

Cheers
David
Cubase 10 Pro, CC121, MR816CSX x2, Lynx Aurora 8 and 16 LT-Thunberbolt, Mac Pro OSX 10.14.4 (Mojave)
Wavelab 10, Groove Agent 5, HSO, Halion 6, Grand 3, Halion Sonic 3, Cubasis for iPad, ICPro other plugins such as Virtual Guitar 2 and Virtual Bassist via 32lives.

External Outboard Pres and FX hardware via Analog and AES digital connections.

Keep smiling its later than you think.

kamalski
Member
Posts: 326
Joined: Tue Feb 01, 2011 12:01 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by kamalski » Sat Dec 01, 2018 9:17 am

+++1 yes Dave! same problem!
http://www.artofaudio.com.au
PC: AAVIM TECHNOLOGY PXS 6K
OS: Win10 64bit (update blocked!)/ MB: Gigabyte GA-X58A-UD7/ CPU: Intel i7 6850K - 3.6 GHz/
RAM: 32 GB PC4 21300 Quad-Channel DDR4/ GrFx: NVIDIA Quadro NVS
monitor: 2x SONY Bravia 42"/ 2x UAD-2 OCTO DSP card/ RME Fireface UFX

vichenzso
New Member
Posts: 2
Joined: Sun Nov 04, 2018 7:19 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by vichenzso » Mon Dec 03, 2018 12:30 am

Same here!

maartenl945
Junior Member
Posts: 51
Joined: Mon Jan 10, 2011 5:40 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by maartenl945 » Mon Dec 03, 2018 8:35 pm

Possibly a duplicate of the following issue: viewtopic.php?f=286&t=147296&start=25

kevincroner
New Member
Posts: 14
Joined: Wed Nov 18, 2015 2:35 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by kevincroner » Fri Jan 11, 2019 12:51 pm

+1 Happens to me too! C10 is completely unusable for now... :(

bathiessen
New Member
Posts: 3
Joined: Tue Jan 06, 2015 7:11 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by bathiessen » Mon Feb 11, 2019 5:19 am

for what it's worth, I was having the exact same issues in C 10, around half of the time that I would open up a waves plugin, it would be black, and next move was a cubase crash. I've just updated to the latest C 10.0.15, and i've been trying to replicate the issue, and waves is working completely as it should. I know it wasn't listed specifically as one of the bug fixes, but something that they've done has resolved the issue, at least on my machine.

SoundForSoul
New Member
Posts: 4
Joined: Fri Jul 10, 2015 6:10 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by SoundForSoul » Mon Feb 18, 2019 11:24 pm

Same here, C10 - Yosemite 10.10.2

simme
New Member
Posts: 7
Joined: Thu Apr 13, 2017 3:57 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by simme » Tue Feb 26, 2019 7:16 pm

Same problem for me! Cubase 10 is still unusable!

Even just upgraded to 10.0.15 - no improvement for me :(

filosophus
New Member
Posts: 1
Joined: Tue Dec 03, 2013 4:41 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by filosophus » Mon Mar 04, 2019 10:08 pm

No words from Steinberg regarding this issue yet?
Anyone found a solution?
Just paid up for my first ever full version of Cubase and I'm disappointed, to say the least.

TRC
New Member
Posts: 17
Joined: Tue Mar 20, 2018 4:35 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by TRC » Tue Mar 05, 2019 6:59 pm

+2 Dave - same issue here. Here is what Waves had to say about it:

"Thank you for contacting Waves Tech Support.

We are currently working on making StudioRack compatible with Cubase 10. However, there's no ETA at the moment.

Let me know if I can help with anything else.

Best Regards,

ZIV SHOR
Tech Support Representative"

Serge123
New Member
Posts: 6
Joined: Thu Jan 12, 2017 9:06 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by Serge123 » Mon Jul 01, 2019 9:09 am

I confirm this problem.

In my case it appears on the computer with the latest Windows 10 with two screens. When you open a plug-in (for example, Waves) in one screen it works fine, but when you move plug-in to another screen the next time you open it plug-in becomes black and crashes Cubase. This actual for both Cubase Pro 10 and Cubase Pro 9. I always start Cubase as administrator.

There is no such problem on another my computer with Windows 7 and two monitors. But today Windows 10 must be installed on new computers and Cubase must run correctly. Please fix this bug!
Last edited by Serge123 on Mon Jul 01, 2019 9:48 am, edited 2 times in total.

traumawelt
New Member
Posts: 11
Joined: Fri Feb 18, 2011 2:06 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by traumawelt » Mon Jul 01, 2019 9:32 am

Same issue here. As Serge123 said it seems to be a problem with multiple monitors. I have the mixer on the 2nd monitor, the arrangement on the main monitor. When I open a Waves plugin on the main monitor, everything is fine, but when I open it on the 2nd (mixer) it gets black and Cubase crashes. I have this issue since many Cubase versions. I just try to avoid moving Waves-Plugin windows to my 2nd monitor. If it happens anyway I just restart Cubase with only one monitor...
I just don't understand why it is so hard to make it work... I talked to Waves, they've sent me a list of supported monitors (mine is on the list) and as always Steinberg does not really care... whatever... For me this only happens with Waves plugins. I'm on Win10 64 with Cubase 10.0.30. Just tested... still crashes, haha.

NeilMusic
New Member
Posts: 1
Joined: Tue Jul 09, 2019 2:56 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by NeilMusic » Tue Jul 09, 2019 3:00 pm

Hi there, just got cubase 10, and having the same problem with the Waves pluf crashing Cubase everytime.
Do you guys know if its a waves V9 problem? same with the V10?

Still no solution i guess?

cheers
Neil

Yuri_
New Member
Posts: 1
Joined: Fri Jul 26, 2019 7:43 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by Yuri_ » Fri Jul 26, 2019 10:51 pm

Hi everyone,

I'd be happy if this could be a kind of solution:
in the top left corner of a Waves plugin there is a Functions Menu. Just click on it and select the last line - Switch To Generic Editor.
Works in Mojave 10.14.5. + Cubase Pro 10.0.30. + Waves 9 plugins
If you can't live without Waves Plugins - this is the temporary "solution" until Steinberg really fix it.

Of course this is not the right way to buy that expensive software and do that kind of tricks, it's neither comfortable nor nice looking but it works somehow without killing your work... at least maybe this is the hint for Steinberg people to find the reason of the crash.


P.S. I've read PDF Cubase Manual page by page (as well as YouTube). It's pretty difficult to find any mention of Generic Editor, as well as the detailed description of Functions Menu. Seems no one doesn't use that Functions Menu?..

P.P.S. Waves are working in my Cubase Elements 7 without crashing - Mojave 10.14.5. + Cubase Elements 7 + Waves 9 plugins. So does it in Reaper.

ErWen
New Member
Posts: 1
Joined: Mon Nov 11, 2019 3:56 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by ErWen » Tue Nov 19, 2019 1:50 pm

Wanna to check have this issues been solves in Cubase 10.5 the latest versionn just release ?

User avatar
dirkvanniekerk
New Member
Posts: 14
Joined: Tue Jan 06, 2015 9:27 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by dirkvanniekerk » Fri Nov 22, 2019 9:07 am

I have this issue now since updating to 10.5. All Waves plugins GUI's are blacked out. (They're not crashing though). I have to switch to the generic editor view in order to keep working

Had no such problems in 10

User avatar
Vinylizor
Member
Posts: 357
Joined: Sat Dec 18, 2010 9:33 pm
Location: London, UK
Contact:

Re: Plugins get black and make cubase 10 crash

Post by Vinylizor » Fri Nov 22, 2019 4:20 pm

On OSX here.
Camel Audio VST2 plugin which work perfectly in V10 now show a black window in V10.5, so something is being messed around with Steinbergs end which is breaking things.

No crash though.
C10.5
Antelope Orion 32+ Thunderbolt
Core Audio driver
Mac Pro 6,1 3 GHz 10-Core Intel Xeon E5 64Gb Ram 1TB HD
OSX 10.14

ca-booter
Junior Member
Posts: 174
Joined: Mon Mar 21, 2016 8:38 pm
Location: Netherlands
Contact:

Re: Plugins get black and make cubase 10 crash

Post by ca-booter » Fri Nov 22, 2019 7:35 pm

I have this since C10.5 with Newfangle Elevate bundle.
I can insert one of its plugins but with every next instance the pluginwindow goes black and cubase hangs.
All was just fine in C10.
PC ASUS i7-2600 3,4Ghz |W10-Pro 1909 SSD | 16Gb DDR3 | ASUS R5230 graphics | Cubase Pro 10.5.12 | Wavelab 10 EL | Absolute 3 |SuperiorDrummer 3 | Yamaha-Steinberg N12 FW | Steinberg UR816C + Behringer ADA8200 | Behringer X-Touch One | Fishman TriplePlay | Lexicon MX200, Strymon Volante, Art Pro VLA II, Art Pro Channel II, Klark Teknik: KT-2A, 1176-KT, 2*EQP-KT

David H
New Member
Posts: 13
Joined: Sun Jan 13, 2019 6:49 pm
Contact:

Re: Plugins get black and make cubase 10 crash

Post by David H » Fri Nov 22, 2019 9:45 pm

Hi everyone,

I'm on High Sierra and am experiencing the same problem with WAVES V9.92 only. FX load fine and the GUI is as it's supposed to be. However if you close it and then reopen it the GUI is black. The work around so far for me is to select "generic editor" on the top right drop down menu.

I've been in contact with Steinberg tech support and their official word so far is that the High Sierra OS is too old to support and they tried passing the buck to WAVES. Like wtf they can't be serious. The OS is 2 years old not 20.

This GUI blacking out only started in 10.5. It all worked fine in Pro 10.

trevsonic
New Member
Posts: 14
Joined: Wed Jun 01, 2011 3:50 pm
Location: Denver
Contact:

Re: Plugins get black and make cubase 10 crash

Post by trevsonic » Fri Nov 29, 2019 12:57 am

So, where are we at with this GUI blackout??? I'm on 10.5 and it's really a problem
- trevsonic

www.trevorhuster.com

cubase 10.5, wavelab 7, FirefaceRME800, Custom Hack 16g, Macbook Pro 16g, U87, Avalon 737, Distressor, Pacifica, ISA 428, 100 keyboards, keytars, accordions, guitars, basses, saxes...whatever

User avatar
dirkvanniekerk
New Member
Posts: 14
Joined: Tue Jan 06, 2015 9:27 am
Contact:

Re: Plugins get black and make cubase 10 crash

Post by dirkvanniekerk » Fri Dec 06, 2019 10:08 am

Updating from Mojave 10.14.4 to 10.14.6 solved the problem for me. No more blackouts ¯\_(ツ)_/¯

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: KostyaD and 7 guests