Page 1 of 2

Plugins get black and make cubase 10 crash

Posted: Mon Nov 26, 2018 9:17 pm
by Valdesuru
Hello, randomly when i load a plugin or i recall one previously loaded they get black and make cubase 10 crash.

Anyone else having that issue?

Re: Plugins get black and make cubase 10 crash

Posted: Tue Nov 27, 2018 5:42 am
by kamalski
not sure what you mean.
i encountered by loading 9.5 project that the insert slots show the plugin, but are grey/inactive. they can not be activated or removed. often combined with not being able to use any other insert on that track. have to create new track and move manually everything on that new track and restore all settings for that track.

Re: Plugins get black and make cubase 10 crash

Posted: Tue Nov 27, 2018 12:42 pm
by bassbill
Same problem here. The program crashes when loading several plugins or VST instruments.
All 64 bit.
Same thing (crash) when I load Cubase 9.5 projects containing any of those "problematic" plugins or VSTs.
Any ideas? It is really annoying, still working with 9.5 cause most of my chain presets include one of the previously mentioned plugins.

Re: Plugins get black and make cubase 10 crash

Posted: Wed Nov 28, 2018 8:20 pm
by StudieVest
Same problem here. The program crashes when oppening a loaded Waves plugin in 64 bit. they get black and make cubase 10 crash.

Re: Plugins get black and make cubase 10 crash

Posted: Sat Dec 01, 2018 1:27 am
by Dave
Get it with all wave V9 plugins on my Macs. Im only using VST3 64bit but none will remain stable they open OK and are usable when first inserted but if you close and reopen you get a black plugin GUI and any subsequent plugin clicks instantly crashes Cubase 10 with no crash log written.

This appears to not happen to V9 wave plug users if their Waveshell.vst file is above v9.2.

All work fine in C9.5 so something in the new plugin code in C10 is causing this.

Cheers
David

Re: Plugins get black and make cubase 10 crash

Posted: Sat Dec 01, 2018 9:17 am
by kamalski
+++1 yes Dave! same problem!

Re: Plugins get black and make cubase 10 crash

Posted: Mon Dec 03, 2018 12:30 am
by vichenzso
Same here!

Re: Plugins get black and make cubase 10 crash

Posted: Mon Dec 03, 2018 8:35 pm
by maartenl945
Possibly a duplicate of the following issue: viewtopic.php?f=286&t=147296&start=25

Re: Plugins get black and make cubase 10 crash

Posted: Fri Jan 11, 2019 12:51 pm
by kevincroner
+1 Happens to me too! C10 is completely unusable for now... :(

Re: Plugins get black and make cubase 10 crash

Posted: Mon Feb 11, 2019 5:19 am
by bathiessen
for what it's worth, I was having the exact same issues in C 10, around half of the time that I would open up a waves plugin, it would be black, and next move was a cubase crash. I've just updated to the latest C 10.0.15, and i've been trying to replicate the issue, and waves is working completely as it should. I know it wasn't listed specifically as one of the bug fixes, but something that they've done has resolved the issue, at least on my machine.

Re: Plugins get black and make cubase 10 crash

Posted: Mon Feb 18, 2019 11:24 pm
by SoundForSoul
Same here, C10 - Yosemite 10.10.2

Re: Plugins get black and make cubase 10 crash

Posted: Tue Feb 26, 2019 7:16 pm
by simme
Same problem for me! Cubase 10 is still unusable!

Even just upgraded to 10.0.15 - no improvement for me :(

Re: Plugins get black and make cubase 10 crash

Posted: Mon Mar 04, 2019 10:08 pm
by filosophus
No words from Steinberg regarding this issue yet?
Anyone found a solution?
Just paid up for my first ever full version of Cubase and I'm disappointed, to say the least.

Re: Plugins get black and make cubase 10 crash

Posted: Tue Mar 05, 2019 6:59 pm
by TRC
+2 Dave - same issue here. Here is what Waves had to say about it:

"Thank you for contacting Waves Tech Support.

We are currently working on making StudioRack compatible with Cubase 10. However, there's no ETA at the moment.

Let me know if I can help with anything else.

Best Regards,

ZIV SHOR
Tech Support Representative"

Re: Plugins get black and make cubase 10 crash

Posted: Mon Jul 01, 2019 9:09 am
by Serge123
I confirm this problem.

In my case it appears on the computer with the latest Windows 10 with two screens. When you open a plug-in (for example, Waves) in one screen it works fine, but when you move plug-in to another screen the next time you open it plug-in becomes black and crashes Cubase. This actual for both Cubase Pro 10 and Cubase Pro 9. I always start Cubase as administrator.

There is no such problem on another my computer with Windows 7 and two monitors. But today Windows 10 must be installed on new computers and Cubase must run correctly. Please fix this bug!

Re: Plugins get black and make cubase 10 crash

Posted: Mon Jul 01, 2019 9:32 am
by traumawelt
Same issue here. As Serge123 said it seems to be a problem with multiple monitors. I have the mixer on the 2nd monitor, the arrangement on the main monitor. When I open a Waves plugin on the main monitor, everything is fine, but when I open it on the 2nd (mixer) it gets black and Cubase crashes. I have this issue since many Cubase versions. I just try to avoid moving Waves-Plugin windows to my 2nd monitor. If it happens anyway I just restart Cubase with only one monitor...
I just don't understand why it is so hard to make it work... I talked to Waves, they've sent me a list of supported monitors (mine is on the list) and as always Steinberg does not really care... whatever... For me this only happens with Waves plugins. I'm on Win10 64 with Cubase 10.0.30. Just tested... still crashes, haha.

Re: Plugins get black and make cubase 10 crash

Posted: Tue Jul 09, 2019 3:00 pm
by NeilMusic
Hi there, just got cubase 10, and having the same problem with the Waves pluf crashing Cubase everytime.
Do you guys know if its a waves V9 problem? same with the V10?

Still no solution i guess?

cheers
Neil

Re: Plugins get black and make cubase 10 crash

Posted: Fri Jul 26, 2019 10:51 pm
by Yuri_
Hi everyone,

I'd be happy if this could be a kind of solution:
in the top left corner of a Waves plugin there is a Functions Menu. Just click on it and select the last line - Switch To Generic Editor.
Works in Mojave 10.14.5. + Cubase Pro 10.0.30. + Waves 9 plugins
If you can't live without Waves Plugins - this is the temporary "solution" until Steinberg really fix it.

Of course this is not the right way to buy that expensive software and do that kind of tricks, it's neither comfortable nor nice looking but it works somehow without killing your work... at least maybe this is the hint for Steinberg people to find the reason of the crash.


P.S. I've read PDF Cubase Manual page by page (as well as YouTube). It's pretty difficult to find any mention of Generic Editor, as well as the detailed description of Functions Menu. Seems no one doesn't use that Functions Menu?..

P.P.S. Waves are working in my Cubase Elements 7 without crashing - Mojave 10.14.5. + Cubase Elements 7 + Waves 9 plugins. So does it in Reaper.

Re: Plugins get black and make cubase 10 crash

Posted: Tue Nov 19, 2019 1:50 pm
by ErWen
Wanna to check have this issues been solves in Cubase 10.5 the latest versionn just release ?

Re: Plugins get black and make cubase 10 crash

Posted: Fri Nov 22, 2019 9:07 am
by dirkvanniekerk
I have this issue now since updating to 10.5. All Waves plugins GUI's are blacked out. (They're not crashing though). I have to switch to the generic editor view in order to keep working

Had no such problems in 10

Re: Plugins get black and make cubase 10 crash

Posted: Fri Nov 22, 2019 4:20 pm
by Vinylizor
On OSX here.
Camel Audio VST2 plugin which work perfectly in V10 now show a black window in V10.5, so something is being messed around with Steinbergs end which is breaking things.

No crash though.

Re: Plugins get black and make cubase 10 crash

Posted: Fri Nov 22, 2019 7:35 pm
by ca-booter
I have this since C10.5 with Newfangle Elevate bundle.
I can insert one of its plugins but with every next instance the pluginwindow goes black and cubase hangs.
All was just fine in C10.

Re: Plugins get black and make cubase 10 crash

Posted: Fri Nov 22, 2019 9:45 pm
by David H
Hi everyone,

I'm on High Sierra and am experiencing the same problem with WAVES V9.92 only. FX load fine and the GUI is as it's supposed to be. However if you close it and then reopen it the GUI is black. The work around so far for me is to select "generic editor" on the top right drop down menu.

I've been in contact with Steinberg tech support and their official word so far is that the High Sierra OS is too old to support and they tried passing the buck to WAVES. Like wtf they can't be serious. The OS is 2 years old not 20.

This GUI blacking out only started in 10.5. It all worked fine in Pro 10.

Re: Plugins get black and make cubase 10 crash

Posted: Fri Nov 29, 2019 12:57 am
by trevsonic
So, where are we at with this GUI blackout??? I'm on 10.5 and it's really a problem

Re: Plugins get black and make cubase 10 crash

Posted: Fri Dec 06, 2019 10:08 am
by dirkvanniekerk
Updating from Mojave 10.14.4 to 10.14.6 solved the problem for me. No more blackouts ¯\_(ツ)_/¯