Pitch shift (Envelope mode) incorrect behaviour ?

Use this forum for an overview of issues and to report new ones.
Post Reply
sparkyidr
New Member
Posts: 14
Joined: Fri Jun 01, 2018 11:00 am
Contact:

Pitch shift (Envelope mode) incorrect behaviour ?

Post by sparkyidr » Mon Dec 03, 2018 4:11 pm

Something seems off with envelope mode in the "pitch *flower*" when turning time correction off.

On the older versions, if you (for example) had a pitch envelope going downwards, and turned time correction off, it would slow down the audio as well as pitching it down.

On Cuabase 10....(just tried this a few times)
I put a pitch shift envelope on some audio (down 7 semitones over the course of the sound), and it pitched down as expected. Turn off time correction, and it seems to do something that sounds like ring modulation to the audio.. no pitching, no slowing down etc.

Anyone else tried?

Sparks.

User avatar
Orestis
Junior Member
Posts: 62
Joined: Thu Dec 03, 2015 12:22 pm
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by Orestis » Thu Dec 06, 2018 3:05 am

Confirmed!!
the bug Is happening to + semi or - semi envelope use...
DOP is marking the process with a (!) ...

same here : viewtopic.php?f=283&t=148705
in transpose pitch process ... :shock: :shock: :shock:
Intel i7-5820K @ 3.30Ghz / 64GB Ram / MSI X99A Raider
Nvidia MSI GTX 1060 6gb / RME ADI-2 Pro FS + Fireface 800 + ADI-8DS
UAD 8-cores / Windows 10-64bit 1909 / Cubase 10.5.2
MacBookPro Retina i5 @ 2.4Ghz / 10.11.6 / 8GB Ram
UAD Apollo Twin Thundr.2/C
http://www.orestismusic.net

User avatar
Orestis
Junior Member
Posts: 62
Joined: Thu Dec 03, 2015 12:22 pm
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by Orestis » Thu Dec 06, 2018 3:18 am

and also I just found out that...
if you have a small audio excerpt in length size (for example a percussion hit, let's say 0.125ms)
the transpose pitch process with a + semitone (+3 for example) is happening as expected (without time correction)
and also seems that is working on - semitones (-3 for example)...
but after a point, as you continue to process the same pitch process and you expect this excerpt to be more pitch downed and the audio length to change, is not working as expected, a silence comes inside the excerpt audio clip!!!

(check image)

but if you have a longer audio excerpt in length size (like 1:15ms) is buggy again, as the envelope...
(!) appears in the dop!

time to switch back in C.9.5....
Attachments
pitch_bug.png
(363.27 KiB) Not downloaded yet
Intel i7-5820K @ 3.30Ghz / 64GB Ram / MSI X99A Raider
Nvidia MSI GTX 1060 6gb / RME ADI-2 Pro FS + Fireface 800 + ADI-8DS
UAD 8-cores / Windows 10-64bit 1909 / Cubase 10.5.2
MacBookPro Retina i5 @ 2.4Ghz / 10.11.6 / 8GB Ram
UAD Apollo Twin Thundr.2/C
http://www.orestismusic.net

User avatar
nshtain
Junior Member
Posts: 61
Joined: Mon Dec 15, 2014 8:08 am
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by nshtain » Thu Dec 06, 2018 2:12 pm

+1
| iMac 5k i7 | OS X 10.14.6 | Cubase 10.5 | Genelec 8040a | Sennheiser HD650 | RME Babyface Pro |

sonic74
Member
Posts: 336
Joined: Sun Oct 13, 2013 4:34 pm
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by sonic74 » Thu Dec 06, 2018 11:08 pm

They had the same bug in a 9.x version. So they fixed it and it broke again, how is that even possible?
Back to good old Cubase 9.5 / intel 5960x @ 4GHz / asus x99 deluxe / 64gb ddr4 @ 4000MHz / vst connect pro / vsl ensemble pro 5

Joe90
Junior Member
Posts: 67
Joined: Fri Nov 30, 2018 12:54 pm
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by Joe90 » Thu Dec 06, 2018 11:34 pm

+1

Also, if you apply pitchshift using time correction (any of the modes) and try and go and further than +/-12, it doesn't work, it just pitches it a maximum of 12 semitones in any direction.

Does anybody remember back before DOP, when you could just destructively apply pitch shift whenever you wanted, manipulate the envelope in any way you like, and it just worked? And if you needed the unaffected audio file you could just grab it out of the pool whenever you liked.

The gold old days! :lol:

Don't get me started on the issues when combining variaudio/additional timestretching with these new 'DOP'd' clips. It is always a roll of the dice...
Cubase 10 Pro, Studio One 4, Windows 10x64, i9 9900k, RME UCX

sparkyidr
New Member
Posts: 14
Joined: Fri Jun 01, 2018 11:00 am
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by sparkyidr » Mon Dec 10, 2018 10:21 pm

If anyone needs to see it in action....I made a quick video
https://youtu.be/ORXcIzfA1Ls

I also submitted a ticket about it (but not holding my breath that anything will happen)
I've not really been a fan of the direct offline stuff since it got introduced, as Joe90 above says, the old way was working just fine, and this new way, always feels slightly flakey.....even when it was working.

User avatar
dreikelvin
Junior Member
Posts: 106
Joined: Thu May 24, 2012 8:09 pm
Location: Amsterdam
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by dreikelvin » Thu Dec 13, 2018 7:04 pm

crossing fingers! this is one of my most used tools when I do sound mangling/design and it sucks that it's broken right now!

Audionautica1
New Member
Posts: 31
Joined: Tue Mar 13, 2012 3:32 pm
Contact:

Re: Pitch shift (Envelope mode) incorrect behaviour ?

Post by Audionautica1 » Sun Dec 16, 2018 10:23 pm

+1
Win 10 64bit, Cubase 10 pro

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests