Menu is off the screen (see the video here)

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
wwwFINKcz
Junior Member
Posts: 53
Joined: Fri Dec 07, 2018 8:15 pm
Contact:

Menu is off the screen (see the video here)

Post by wwwFINKcz » Fri Dec 07, 2018 8:37 pm

Howdy everyone at Steinberg.

I have a weird issue.
VIDEO HERE: https://www.youtube.com/watch?v=Z7efFgxcV-k

That happens to me all the time. I bought upgrade from Cubase 9.5 in hope that this problem dissapears, nope. This issue remains.

I tried to run Cubase 10 in win/compatibility mode, changing DPI (for cubase app) .. nothing worked for me. It is so frustrating. (My PC: Win10 64, i9 9700x, 128GB Ram, M.2 1TB system drive, NVidia Quadro P4000 - tried all drivers, this changes nothing)

I have two monitors with different resolution (DPI) but this is not really the problem, because it works like charm.. and the problem appears then suddenly. When I minimise the main window and maximise it again, the problem dissolves for a while. This issue have many users. (I was talking in on many Cubase forums on facebook). Yep, I was told, that cubase can handle 150% resolution on windows 10 -- only 100 and 200%, but Cubase is just working fine... and then suddenly this problem appears. Cubase is the ONLY app on my win10 64 computer having this issue.

Thx a lot for solving that.


p.s. I am begging for better multi CPU support. I have Cubase 9 and 10 pro too, and there is absolutelly NO DIFFERENCE in CPU cores handling after upgrade to Cubase10 pro. Asio performance still shows 100% on few plugins, while CPU is 7-10%. I did lots of tests a nothing changed from version 9, 9,5 up to version 10. I mean really NOTHING changed. I know very well that CPU performance is NOT AsioPerformance ... I am only saying that these two things are prettymuch relevant. I am sure, there is undiscovered potencial of using multiCPU cores - while CPUs being ideling under 100% performace of ASIO.

Btw... there are ways to save the ASIO performance, you only have to move the plugins to another (new) bus, or channel and another CPU cores starts work a taking the ideled power. So that shows that ASIOpeformance is much better with some logicall changes. Strong optimalisation is really needed, in my opinion.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests