CB Pro 10.0.10 - Audio Channel - Inserts Routing Display issue

Use this forum for an overview of issues and to report new ones.
Post Reply
etchell
Member
Posts: 478
Joined: Fri Jan 14, 2011 9:27 am
Contact:

CB Pro 10.0.10 - Audio Channel - Inserts Routing Display issue

Post by etchell » Thu Dec 20, 2018 12:31 am

Is this already reported somewhere?
In an audio track or group, the Inserts routing view is not right.
It only shows 10 entries and when you have a plugin in the 11th row it is not visible nor can you scroll to it.
I have already tried to reset the window layout.

Attached is an example screenshow where I have 3 plugs in the inserts and the last in on row 10 and already partialy covered by the window outlines.
CB10_0_10_Insert_routing.jpg
(125.99 KiB) Not downloaded yet
Cubase is already on version 10.0.10 - Windows 10 Pro 1803
Last edited by etchell on Thu Dec 20, 2018 1:40 am, edited 2 times in total.
Main Studio System
Windows 10 Pro 64 Bit - 1909 - 32 GB RAM - Intel Xeon E3-1231v3 - RME Fireface UC - Samsung SSD 860 EVO (SATA 6) 250GB (System & Cubase + 3rd Party VST(i))
Cubase 10.0.50 Pro / 10.5 Pro

etchell
Member
Posts: 478
Joined: Fri Jan 14, 2011 9:27 am
Contact:

Re: CB Pro 10.0.10 - Audio Channel - Inserts Routing Display issue

Post by etchell » Thu Dec 20, 2018 1:39 am

Also, annoying, sometimes it works to scroll with the mouse Wheel up and down (a bit) or instead use the arrow keys of the keyboard. By trying here and there you may find your way up and down...
Main Studio System
Windows 10 Pro 64 Bit - 1909 - 32 GB RAM - Intel Xeon E3-1231v3 - RME Fireface UC - Samsung SSD 860 EVO (SATA 6) 250GB (System & Cubase + 3rd Party VST(i))
Cubase 10.0.50 Pro / 10.5 Pro

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 4 guests