[SOLVED] 10.0.10 -> Activate / De-Active Cycle - On Playback - annoying small sound drop!!

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
Orestis
Junior Member
Posts: 62
Joined: Thu Dec 03, 2015 12:22 pm
Contact:

[SOLVED] 10.0.10 -> Activate / De-Active Cycle - On Playback - annoying small sound drop!!

Post by Orestis » Thu Dec 20, 2018 5:30 pm

Just notice that activating or de-activating the cycle - on playback,
makes a really annoying small drop to the playback sound !!!

:evil: :evil: :evil:

anyone else can confirm?
Last edited by Orestis on Fri Dec 21, 2018 11:06 am, edited 1 time in total.
Intel i7-5820K @ 3.30Ghz / 64GB Ram / MSI X99A Raider
Nvidia MSI GTX 1060 6gb / RME ADI-2 Pro FS + Fireface 800 + ADI-8DS
UAD 8-cores / Windows 10-64bit 1909 / Cubase 10.5.2
MacBookPro Retina i5 @ 2.4Ghz / 10.11.6 / 8GB Ram
UAD Apollo Twin Thundr.2/C
http://www.orestismusic.net

User avatar
pliktro
Member
Posts: 229
Joined: Tue Feb 17, 2015 7:01 am
Contact:

Re: 10.0.10 -> Activate / De-Active Cycle - On Playback - annoying small sound drop!!

Post by pliktro » Thu Dec 20, 2018 7:59 pm

Works good here. Nothing wrong....
Cubase 10.0.40 Win7 x64,Cubase Pro 10, CPU : AMD Phenom II X4 955,MB : ASUS M4A78,GPU : XFX AMD RADEON R7 250X ,RAM : 8GB 800 MHz DDR3
Cubase Pro 10.0.40, MacBook Pro Retina 13-inch,OSX 10.13.6,CPU : 2,4 GHz Intel Core i5,GPU Intel Iris 1024 MB,RAM : 8 GB 1600 MHz DDR3
Audio Interface : Digidesign 002r,2xRME Multiface

User avatar
Orestis
Junior Member
Posts: 62
Joined: Thu Dec 03, 2015 12:22 pm
Contact:

Re: [SOLVED] 10.0.10 -> Activate / De-Active Cycle - On Playback - annoying small sound drop!!

Post by Orestis » Fri Dec 21, 2018 11:06 am

Back to normal, perhaps was the project!
Intel i7-5820K @ 3.30Ghz / 64GB Ram / MSI X99A Raider
Nvidia MSI GTX 1060 6gb / RME ADI-2 Pro FS + Fireface 800 + ADI-8DS
UAD 8-cores / Windows 10-64bit 1909 / Cubase 10.5.2
MacBookPro Retina i5 @ 2.4Ghz / 10.11.6 / 8GB Ram
UAD Apollo Twin Thundr.2/C
http://www.orestismusic.net

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests