Audio Alignment Issue

Use this forum for an overview of issues and to report new ones.
Post Reply
ShatteredVitreous
New Member
Posts: 15
Joined: Fri May 22, 2015 9:26 pm
Contact:

Audio Alignment Issue

Post by ShatteredVitreous » Sun Feb 17, 2019 5:10 pm

Hello all

Yesterday I decided to upgrade from 8.5 to 10.15 for one reason, the Audio Alignment feature would save me hours of audio editing.

After the installation I ran the Audio Alignment tool on two vocal tracks and they went so far out of sync it wasn't even close. After reading up I found you cannot run Audio Alignment on tracks that have been manually alligned so I created two more tracks.

The two tracks contained only staccato palm muted dry guitar (DI) to eliminate any variables such as reverb or distortion messing with the alignment. Low and behold the allignment was just as bad, in fact my attempt to play slightly off time was closer than the allignment tool.

Is there an issue with this particular feature? Anyone else managed to get this working.

Disappointed as the upgrade cost me £171 and there are no other features that interest me: well maybe the mixer snapshots.

I want just check if its me or not before I ask for a refund as 8.5 has all I need.

Cheers

Mike

Martin.Jirsak
Forum Elder
Posts: 19667
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Audio Alignment Issue

Post by Martin.Jirsak » Sun Feb 17, 2019 9:19 pm

Hi,

Could you please attach your testing audio files to be able to reproduce it?

Btw, the is Cubase Trial available. I would always recommend to use the Trial before buy.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

IMAWriterRobJ
Junior Member
Posts: 77
Joined: Thu Jan 13, 2011 7:27 pm
Contact:

Re: Audio Alignment Issue

Post by IMAWriterRobJ » Mon Feb 18, 2019 5:41 pm

I posted this same issue at least a month ago here. Chris @ Steinberg support verified the issue after I sent him the session file. My issues were with "Trial" version 10.010 (the first update), not the new .015 update.
iMac 2018 I7 Quad Core 4.2 gig processor 32 gig Ram (OS 10.13.6) UA ApolloX 8
www.robertjason.com

User avatar
Stephen57
Senior Member
Posts: 1793
Joined: Sat May 30, 2015 5:32 pm
Location: New York, NY
Contact:

Re: Audio Alignment Issue

Post by Stephen57 » Mon Feb 18, 2019 6:11 pm

I've not put the Audio Alignment in Ver Pro 10 through its paces. I'll try it and see if it works.

Are you sure you followed the procedure correctly? I've seen the video demos on it and it looks relatively straightforward.

Please link to any other threads discussing this issue.
-------------------------------------------------------
DAW: Cubase Pro 10 (Main), Cubase Pro 9.5 (Backup); PC: HP Z230, i5 CPU quad-core 3.5 Ghz, 16 Gigs RAM; OS: Win 7 Pro 64-bit; Audio Converters, Scarlett 2I4, Zoom UCR-8; USB MIDI Controller, Akai Advance 49. VST-Is: Spectrasonics Omnisphere 2.5, Stylus RMX; Air Music: Hybrid, Transfuser 2, Vacuum Pro, Velvet, Xpand2; Novation: Bass Station; Sonovox Grand Piano; Rack: Proteus 2000, Korg 03R/W, Yamaha TG 33. Monitoring with KRK Rokit 8/G3, Tannoy PBM 6.5 II, Mics. Scheops, Sennheiser, Rode, Lectrosonics RF, etc.

Help with Cubase:
Documentation: https://steinberg.help/
Location/file paths of presets in Cubase and Nuendo: https://helpcenter.steinberg.de/hc/en-u ... nd-Nuendo-
Preferences: https://helpcenter.steinberg.de/hc/en-u ... and-Nuendo

User avatar
raino
Grand Senior Member
Posts: 4060
Joined: Tue Dec 21, 2010 2:41 am
Location: San Francisco
Contact:

Re: Audio Alignment Issue

Post by raino » Mon Feb 18, 2019 8:40 pm

I used it for the first time recently to align a bunch of stacked vocals. The initial recordings were all pretty close to start, so not looking for big changes. In general the alignment was pretty good although I did need to do some manual fine tuning, but far less than doing it all by hand. However a few of the clips just were wacky after aligning, words way way off. Ended up doing those by hand. Couldn't see any reason why those specific clips wouldn't align.

I did notice that some of the (let's call 'em) bad clips would not align correctly if they were included with other clips to align multiple clips at the same time. But if I didn't include that clip in the multiple selection and later auto-aligned it separately on its own it aligned correctly.

Another potential gotcha is if you using the same audio in multiple places during the Project like you might in a chorus.

In any case, Render in Place is your friend when preparing to do any work that involves time stretching or pitch change.
rodger

Cubase Pro 10.5, Win10 Home, Halion6, BFD3, GPO, Komplete Ultimate 9, Waves Gold, Misc. other

i7 4771 Haswell Processor 3.5GHz, ADK LGA1150, 16GB RAM, GeForce GTX970, RME Fireface 400, 2x UAD-2

Jack V
New Member
Posts: 2
Joined: Thu Jun 27, 2019 6:19 pm
Contact:

Re: Audio Alignment Issue

Post by Jack V » Thu Jun 27, 2019 6:25 pm

Hi

I have recently updated to Nuendo 10. This very same problem is happening to me. I am used to aligning so I'm pretty sure I'm not doing anything wrong at all. I've watched tutorials just in case I'm making a mistake with the audio alignment tool in Nuendo, but all seems fine.

The audio is nowhere close when I align two vocals singing the same lines almost identically. There is no way it should warp it so differently. Is there a solution to this?

comsax1
Member
Posts: 306
Joined: Wed Dec 22, 2010 8:31 pm
Contact:

Re: Audio Alignment Issue

Post by comsax1 » Mon Jul 01, 2019 5:40 am

For me It's a waste of time. This is something that could save hours of work, please fix it!
Ross Humphries
Cubase Pro 10.30
AKAI EWI 5000
Halion 6
Ozone 7 Advanced
Neutron Advanced
Arturia SEM v2
Korg Legacy M1
Padshop Pro
Steinberg UR28M
UR44
MSI x570-A pro MB Ryzen 5 3600x
500 GB Firecuda M.2 SSD
32 GB Ballistics DDR4
1TB Seagate hybrid HDD

User avatar
ramseysounds
New Member
Posts: 18
Joined: Sun May 25, 2014 11:29 am
Contact:

Re: Audio Alignment Issue

Post by ramseysounds » Sun Jul 21, 2019 8:49 am

I can't even add a reference track or target tracks here. Highlight the selected audio, I click the + button and nothing happens.
Any ideas?
i5-4690 16 gig Cubase Pro 10. W10 64 bit
Lots of lovely plug ins

User avatar
Naj
New Member
Posts: 1
Joined: Sun Jun 02, 2019 11:54 am
Location: Beirut, Lebanon
Contact:

Re: Audio Alignment Issue

Post by Naj » Sun Jul 21, 2019 10:50 am

ramseysounds wrote:
Sun Jul 21, 2019 8:49 am
I can't even add a reference track or target tracks here. Highlight the selected audio, I click the + button and nothing happens.
Any ideas?
I faced the same issue, and worked around it simply by making sure that I bounced the 2 tracks concerned and they are free of any editing.
Then I just cut both tracks before and after the segments that I need aligned, and avoid cutting elsewhere (sometimes and for an obscure reason if there are other cuts in the target tracks it seems to block as you say).

So by working on a clean bounced track with just the track cuts before and after the section to align, it always works perfectly well.

Martin.Jirsak
Forum Elder
Posts: 19667
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Audio Alignment Issue

Post by Martin.Jirsak » Sun Jul 21, 2019 12:38 pm

Hi,

Don't select a track, select the Audio Event, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

x-pander
Junior Member
Posts: 79
Joined: Tue Aug 09, 2016 7:48 pm
Contact:

Re: Audio Alignment Issue

Post by x-pander » Mon Jul 22, 2019 5:38 am

The only problem i had was that i couldnt align newly recorded tracks until i exported it and imported it.

x-pander
Junior Member
Posts: 79
Joined: Tue Aug 09, 2016 7:48 pm
Contact:

Re: Audio Alignment Issue

Post by x-pander » Tue Aug 20, 2019 3:50 pm

Why do some files work and some dont? c

comsax1
Member
Posts: 306
Joined: Wed Dec 22, 2010 8:31 pm
Contact:

Re: Audio Alignment Issue

Post by comsax1 » Thu Jan 23, 2020 2:20 am

Seems to work now, except the destination track is badly delayed for the first second or two. Have to manually warp. Wish it would work right, would save a lot of time
Ross Humphries
Cubase Pro 10.30
AKAI EWI 5000
Halion 6
Ozone 7 Advanced
Neutron Advanced
Arturia SEM v2
Korg Legacy M1
Padshop Pro
Steinberg UR28M
UR44
MSI x570-A pro MB Ryzen 5 3600x
500 GB Firecuda M.2 SSD
32 GB Ballistics DDR4
1TB Seagate hybrid HDD

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests