Black Screen in Cubase with XFER SERUM [SOLVED]

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
NathanClearyMusic
New Member
Posts: 10
Joined: Sun Oct 06, 2019 10:18 am
Contact:

Black Screen in Cubase with XFER SERUM [SOLVED]

Post by NathanClearyMusic » Mon Dec 30, 2019 9:43 am

Hi,

I'm having some issues with one plugin in particular, Xfer's Serum. When loading it just brings up a 'Black Screen'.

The sound comes out when playing the VST loaded up, and all the parameters work if I open up the MIDI Generic or Quick Editors within Cubase but the GUI is just non-present. Maybe some kind of image load issue or unable to connect somewhere with Serum?

I've of course, searched for the problem online and it seems that many people have the issue with different plugins but no solution. So if you had the issue and could help out in some way, I'd be very grateful!

Thanks in advance,
Nathan
Nathan Cleary Music! - Composer & Sound Designer

Bandcamp -> https://nathancleary.bandcamp.com
Spotify -> https://open.spotify.com/artist/0ASVDsr ... TAT_A14eKw
Cubase Pro 10.5・ Reaper・ Ableton Live 10

User avatar
NathanClearyMusic
New Member
Posts: 10
Joined: Sun Oct 06, 2019 10:18 am
Contact:

Re: Black Screen in Cubase with XFER SERUM [SOLVED]

Post by NathanClearyMusic » Mon Dec 30, 2019 10:09 am

[SOLVED]

Sorry for posting all these teething problems but I'll leave them up here in the hope that it helps others in the future with similar issues.

The 'Serum' issue is a big issue apparently and often the folder points to the wrong place in the Documents folder on PC. You have to move the folder from wherever it was created and then move it to the 'Documents -> Xfer -> Presets' Folder. Annoying and silly but an easy fix.

Thanks,
Nathan
Nathan Cleary Music! - Composer & Sound Designer

Bandcamp -> https://nathancleary.bandcamp.com
Spotify -> https://open.spotify.com/artist/0ASVDsr ... TAT_A14eKw
Cubase Pro 10.5・ Reaper・ Ableton Live 10

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: raino, TaylorG and 8 guests