Page 1 of 1

Cubase elements 10.5 doesn't start

Posted: Thu Jan 02, 2020 11:15 am
by dronefk
Could anyone help me with an issue?
I have a PC, Win7 SP1 64, Core i5-4570, 8Gb RAM.
I've just got Cubase 10.5 Elements, but it doesn't start after it's been installed and activated.
Corruption codes are C0000096 PRIV_INSTRUCTION and C0000005 ACCESS_VIOLATION.

Crash Logs:

===================================================================
Cubase LE AI Elements 10.5.exe Version 10.5.0 Build 68 - 2.1.2020 3:48
-------------------------------------------------------------------
Timestamp is 5da4eb4a (Tue Oct 15 02:40:26 2019)
C:\Program Files\Steinberg\Cubase LE AI Elements 10.5\Cubase LE AI Elements 10.5.exe
-------------------------------------------------------------------
Exception code: C0000005 ACCESS_VIOLATION
Fault address: 40DE75FB 01:00DE65FB C:\Program Files\Steinberg\Cubase LE AI Elements 10.5\Cubase LE AI Elements 10.5.exeBytes at CS:EIP:
c6 81 a8 00 00 00 00 48 81 c1 a0 00 00 00 e8 62
28 fd 00 48 8b 0d bb 05 f6 03 ba 10 27 00 00 e8


===================================================================
Cubase LE AI Elements 10.5.exe Version 10.5.0 Build 68 - 2.1.2020 3:49
-------------------------------------------------------------------
Timestamp is 5da4eb4a (Tue Oct 15 02:40:26 2019)
C:\Program Files\Steinberg\Cubase LE AI Elements 10.5\Cubase LE AI Elements 10.5.exe
-------------------------------------------------------------------
Exception code: C0000096 PRIV_INSTRUCTION
Fault address: 02367A80 5DA4EB4A:5DA4EB4A Bytes at CS:EIP:
ef 00 3b 00 00 00 00 00 90 6b 36 02 00 00 00 00
50 7a 36 02 00 00 00 00 11 00 00 00 00 00 00 00

Re: Cubase elements 10.5 doesn't start

Posted: Fri Jan 03, 2020 11:17 am
by Martin.Jirsak
Hi and welcome,

First of all Cubase 10.5 is not supported on Windows 7. Only Windows 10 is supported.

To be able to investigate, attach the source *.dmp file, please.