Tone problems on cubase 10.5

Use this forum for an overview of issues and to report new ones.
Post Reply
mof1re
New Member
Posts: 7
Joined: Fri Dec 18, 2015 1:43 pm
Location: Chisinau
Contact:

Tone problems on cubase 10.5

Post by mof1re » Fri Jan 03, 2020 12:39 am

Hello, just purchased update from Cubase 10 to 10.5
And immediately noticed that for most of my projects instuments isn't working correctly -> massive, sylenth etc.
Cubase visually plays correct note, but sound like a totally different tone. And this problem i see even in real time!
For example i have a track. Adding new synth, 3 simple accords: Am, Em, Fmaj and i a while i hear totally broken harmony like synth notes is messed. But seems that nothing is changed on cubase track/plugin settings etc. Seems like Remove/Reload instrument don't help

Best Regards,
Vladimir.

Martin.Jirsak
Forum Elder
Posts: 20935
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Tone problems on cubase 10.5

Post by Martin.Jirsak » Fri Jan 03, 2020 11:22 am

Hi,

The C MIDI Note doesn't have to trigger C pitch (for example in the sampler, you can trigger any sample, which must not be C in this case). Please ask on the plug-in forum about the concrete sound, how does it work.

Also make sure there is no PitchBend send out. And also make sure your Project Sample Rate is equal to the Audio Device Sample Rate.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: jcity and 3 guests