Import Tracks From Project - track quick controls broken after import

Use this forum for an overview of issues and to report new ones.
Post Reply
seahawk
New Member
Posts: 48
Joined: Thu Sep 01, 2011 12:00 am
Contact:

Import Tracks From Project - track quick controls broken after import

Post by seahawk » Fri Jan 03, 2020 10:17 am

When you import Instrument tracks or MIDI tracks with track quick controls from another project, the track quick controls on the newly imported tracks are broken after import. Meaning the track quick controls seem to be unassigned, don't respond to the track quick controls controller, nor to mouse clicks in the inspector.

Saving, closing and re-opening the current project fixes the problem and the track quick controls on the imported tracks then work fine.

However, this means, as someone who has really embraced track quick controls and uses them on every single track, I have to save and re-open my project every time I import tracks from another project, which I do all the time. For people using big templates, this is a big problem.

This has been an issue for a long time, but I hoped the new Import Tracks From Project overhaul would have fixed this. However, this bug is still there in Cubase Pro 10.5, as reproduced and confirmed by Martin here: viewtopic.php?f=283&t=176055.

I'm so surprised this passes quality control every time. Look forward to a fix! Thanks!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests