CB 10.0.50 - Midi Track Output info lost on Disable/Enable

Use this forum for an overview of issues and to report new ones.
Post Reply
chrisr
New Member
Posts: 8
Joined: Wed Oct 29, 2014 5:54 pm
Contact:

CB 10.0.50 - Midi Track Output info lost on Disable/Enable

Post by chrisr » Fri Jan 17, 2020 2:54 pm

Hello,

Following on from CAN-13042 - there's still an issue upon track disable/enable.

This all relating to midi tracks:

What I'm seeing is that if a midi track output (not channel) is changed after initial track creation, then it will not be recalled correctly on track disable/enable, instead defaulting to midi out 1 (by virtue of it being first midi out listed?).

However, if the track output is as correct at the point of midi track creation (by using a dummy track to specify the desired output for the new track) and the midi out therefore doesn't have to be altered, the info will be retained through disable/enable cycles.

So a workaround is to use dummy tracks when creating new tracks (to specify desired I/O).

Can someone reproduce this (10.0.50) ?

... and if so, can it be looked at please?

many thanks!
Chris

Martin.Jirsak
Forum Elder
Posts: 19778
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: CB 10.0.50 - Midi Track Output info lost on Disable/Enable

Post by Martin.Jirsak » Mon Jan 20, 2020 12:41 pm

Hi,

As I can see, this already have a CAN number. Does it mean it has been reported to Steinberg already?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 4 guests