Page 1 of 1

Groove agent file browser not working

Posted: Sat Jan 18, 2020 8:09 pm
by don bmf
Hey Everyone,

Since the update to Cubase Pro 10.0.5 my groove agent SE file browser, the one where we choose samples from our own HD, stoped working.
I click on it and it's just black, where before I used to have access to my HD and I could choose what folder I wish to audition my samples from.
It's not working on cubase 10.5 either. I'm on Catalina.

Is there a way to get this back to work?
If not, can I go back to version 10.0.4?

Thanks in advance for the helpful comments

Frank

Re: Groove agent file browser not working

Posted: Mon Jan 20, 2020 12:37 pm
by Martin.Jirsak
Hi and welcome,

Could you try to trash Groove Agent SE preferences, please?

Re: Groove agent file browser not working

Posted: Tue Jan 21, 2020 1:34 pm
by don bmf
Hi Martin!

Thanks for your reply.
How exactly can I trash the Groove Agent SE preferences?

Re: Groove agent file browser not working

Posted: Tue Jan 21, 2020 2:17 pm
by Martin.Jirsak
Hi,

Are you on Mac or Windows? Delete the Preferences folder:
Mac: -user/Library/Preferences/Groove Agent SE folder
Win: %appData% Steinberg/Groove Agent SE_64 folder

Re: Groove agent file browser not working

Posted: Tue Jan 21, 2020 3:04 pm
by don bmf
Hi,

I am on Mac OS Catalina, last update.

I did exactly as you directed and now the groove agent SE browser is working when I open a new empty project.
But it's still not working on previously saved projects.

Is there any thing I can do about this?

Re: Groove agent file browser not working

Posted: Tue Jan 21, 2020 5:02 pm
by Martin.Jirsak
Hi,

I'm glad it works at least for the new projects. Unfortunately I don't know, what could fix it in the old projects. Isn't there any filter involved?