Dynamics Mapping; Odd Results; Please Help

Use this forum for an overview of issues and to report new ones.
Post Reply
ctrimble99
New Member
Posts: 1
Joined: Tue Jan 21, 2020 3:58 pm
Contact:

Dynamics Mapping; Odd Results; Please Help

Post by ctrimble99 » Tue Jan 21, 2020 4:22 pm

I have been struggling to use the Dynamics Mapping feature. I am using Cubase 10.5.

I've attached screenshots from a simple test. I don't understand the results. The screenshots show the a simple MIDI sequence and the changes created as a result of the Dynamics Mapping. You'll see I have used Dynamics Mapping to simultaneously modify Velocity, Expression, and Modulation data.

Velocity Results - Exactly as expected. The input Velocity is constant at 61. The resulting Velocity is 61 multiplied by the percentage in the table.

Expression Results. Odd. The input Expression value is constant at 60. There is a change in the output expression value every time there is a change on the dynamic map (as expected), but the resulting values are unexpected. First, the table suggests that the expression value can only go down. (The percentages are from 0 to 100.) But they actually go both up and down. Why? Even stranger, the mezzoforte dynamic does not always result in the same value. At first it is 60, later in the sequence it is 81. And, what is that momentary value of 81 at the very beginning of the sequence?

Modulation Results. Oddest of all. Every time there is a change on the Dynamic Map, there is a sudden lurch in the modulation value, but it is only brief, rather than continuous to the next change on the Dynamic Map.

Can anyone explain these results? Are there some settings I need to change to get the results I expect? (I expect all three to behave like Velocity.) Is there a logic to these results that I am missing?

Thank you,
Chris Trimble
Attachments
midi out.png
(86.25 KiB) Not downloaded yet
midi in.png
(128.23 KiB) Not downloaded yet

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Transistor and 2 guests