eLicenser issues - Cubase 10.5 Pro

Use this forum for an overview of issues and to report new ones.
Post Reply
Code
New Member
Posts: 6
Joined: Sat Jan 25, 2020 4:27 pm
Contact:

eLicenser issues - Cubase 10.5 Pro

Post by Code » Sat Jan 25, 2020 5:07 pm

After 2 days of rough operation after update, Cubase won't even launch now due to elicense errors. I only have 1 license on it, Cubase 10.5 Pro.

I've done maintenance on the licenser, everything comes up OK. I leave it up while I launch Cubase, and the licenser goes blank saying "reading elicenses" and just freezes. For a while I was getting at least 8 errors at launch. Cubase Artist has caused erorrs, etc etc.. I've never owned Cubase Artist. Then ARA Service, then Audio Alignment, then Media Service... error after error.

How can I fix this devil dongle?

-steve-
External Moderator
Posts: 9245
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: eLicenser issues - Cubase 10.5 Pro

Post by -steve- » Sat Jan 25, 2020 5:12 pm

I don't know the exact answer, but maybe this can help you get started troubleshooting- This sounds like a hardware problem, either the dongle itself or a some kind of USB malfunction.
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

Code
New Member
Posts: 6
Joined: Sat Jan 25, 2020 4:27 pm
Contact:

Re: eLicenser issues - Cubase 10.5 Pro

Post by Code » Sat Jan 25, 2020 5:21 pm

-steve- wrote:
Sat Jan 25, 2020 5:12 pm
I don't know the exact answer, but maybe this can help you get started troubleshooting- This sounds like a hardware problem, either the dongle itself or a some kind of USB malfunction.
Not likely USB, this is a brand new system. I have updated everything on this rig, running MSI X570 Creation mobo. Cubase 8.5 was working flawlessly, it was only after the update that things got messy. I am using the dongle I got from Cubase SX, so 2003 or something? I guess I could replace, but odd that it just started acting up now.

Code
New Member
Posts: 6
Joined: Sat Jan 25, 2020 4:27 pm
Contact:

Re: eLicenser issues - Cubase 10.5 Pro

Post by Code » Sat Jan 25, 2020 8:58 pm

-steve- wrote:
Sat Jan 25, 2020 5:12 pm
dongle malfunction.
So, I ran out and purchased a new dongle. I transferred the licence over, fired up Cubase and everything worked! Too early to say if this is the end of the issues, but it's a good start, and first time I could launch Cubase since 5am.

-steve-
External Moderator
Posts: 9245
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: eLicenser issues - Cubase 10.5 Pro

Post by -steve- » Sun Jan 26, 2020 4:17 am

Awesome. 17 year dongle, that's almost as long as my Volvo. ;)
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Aikido123 and 2 guests