No eLicenser connected to computer

Use this forum for an overview of issues and to report new ones.
Post Reply
Patrick 69
New Member
Posts: 4
Joined: Wed Jul 08, 2020 9:53 am
Contact:

No eLicenser connected to computer

Post by Patrick 69 »

Hi, I'm new to Cubase, but I have a problem that some of you have had as well, but I cannot seem to fix it.
I've bought Cubase 10.5 Elements, and it worked fine. It was connected to a soft eLicenser.
Upon uninstalling the eLicenser Control Center by accident, I had to reinstall Cubase, but now it says no eLicenser is connected to this coputer.

The eLicenser Control Center is empty, but my product has been registered on MySteinberg and also shows when entering the 'old' activation code.
I know I need a new eLicenser number to re-activate, but there isn't any. Instead, I get this message:
"Currently, there is no eLicenser connected to your computer which you can download your license to. Please connect an appopriate USB-eLicenser to you computer. In case you do not have any USB-eLicensers available and want to download the license to a so called "Soft-eLicenser", please contact the software vendor of your product, to learn how to create a Soft-Elicenser on your computer system."

Any help in solving this problem would be highly appreciated.

KHS
Member
Posts: 767
Joined: Wed Dec 20, 2017 4:05 pm
Contact:

Re: No eLicenser connected to computer

Post by KHS »

Why did you need to reinstall Cubase? You could have just reinstalled the eLLC application.
Anyway, open eLLC and run a maintenance and it should then retrieve your license from your MySteinberg account.
Cubase Pro 11.0.0 - Audient ID22 - Adam A7X - Adam Sub 7 - Windows 10 Latest build - I7-7700K@4,5GHz - Gigabyte GTX1070 Xtreme Gaming - 16GB RAM@3000MHz - Gigabyte Gaming 5 Z270 mobo - Corsair MP510 960 GB - Corsair MP510 1920 GB - Samsung 840 EVO 240 GB - Crucial MX300 525 GB.

User avatar
Scab Pickens
Senior Member
Posts: 1929
Joined: Thu Dec 16, 2010 7:27 am
Location: Davenport, IA USA
Contact:

Re: No eLicenser connected to computer

Post by Scab Pickens »

Windows 10 | Cubase Pro 10.5 | WaveLab Elements 8 | Dorico SE 3.5 | Focusrite Pro 40

Patrick 69
New Member
Posts: 4
Joined: Wed Jul 08, 2020 9:53 am
Contact:

Re: No eLicenser connected to computer

Post by Patrick 69 »

I've tried installing only the eLLC, and it didn't work. I've also tried installing the eLicenser help, but it says "the installation failed". Without giving any reason. Nothing helps really. I've placed a support ticket already, but no response so far from Steinberg...

Patrick 69
New Member
Posts: 4
Joined: Wed Jul 08, 2020 9:53 am
Contact:

Re: No eLicenser connected to computer

Post by Patrick 69 »

Anyone?

evgns1s
New Member
Posts: 1
Joined: Mon Aug 03, 2020 5:10 pm
Contact:

Re: No eLicenser connected to computer

Post by evgns1s »

Same problem. Can`t do anything, but the case is the same - deleted ellc and than license dissapeared. I just wanted to check an Elements trial before aquiring one. Well, that was a great solution - i didn`t loose my money for buying a non-working software, lol.
In general I can`t understand, why the problem exists like for 5+ years and Steinberg still do nothing.
I have to format my ssd and reinstall windows just to use your application and give you my money for it, awesome.
Patrick, try to reinstall your Windows and repeat every step just like email asks you to do. I would be glad if you share results. Good luck!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests