Audio-Datei nicht gefunden

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Elias1957
Member
Posts: 368
Joined: Sat Feb 12, 2011 2:34 pm
Location: Hamburg
Contact:

Audio-Datei nicht gefunden

Post by Elias1957 » Tue Feb 12, 2019 1:02 am

Beim Start meines aktuellen Projektes wird seit einiger Zeit eine Dialogbox angezeigt, dass die Datei Audio 01_02-01.wav nicht gefunden wird.

Mag sein, dachte ich mir und habe die Meldung ignoriert, da mein Projekt einwandfrei läuft, dort auch keine Datei des Namens benutzt wird. Im Pool wird keine Datei dieses Namens aufgelistet.
Heute wollte ich dem Spuk ein Ende machen und per Backup mich dieser Meldung entledigen. Im Backup-Dialog u.a. angekreuzt, dass alle nicht genutzten Dateien nicht mitgenommen werden. Das brachte jedoch nichts, die Meldung kam wieder hoch.
Dann habe ich versucht, Cubase zu überlisten und habe eine beliebige Datei aus dem Pool mit dem Namen an eine beliebige Stelle kopiert. Im "Datei nicht gefunden Dialog" kann man dann über "Suchen", "Ordner", "Zeigen" diverse Optionen nutzen, um abhanden gekommene Dateien neu zuzuweisen. Brachte auch nichts, da unterm Strich die Datei als "Audio 01_02-02.wav" angelegt wurde. Im Pool sah das entsprechend aus.
Jetzt versuchte ich, die Datei nach "Audio 01_02-01.wav" im Pool umzubenennen, mit dem Hinweis, dass die Datei bereist vorhanden ist. Ist sie jedoch nicht! Weder im Pool, noch im Finder wird diese Datei gelistet, nein, auch nicht als Hidden-File.

Dann habe ich das Projekt in 9.0 geöffnet und siehe da, die Meldung kam nicht mehr. Abgespeichert und das Projekt in 10 auf gemacht, Meldung war weg! Allerdings waren alle Automationen weg, also wieder zurück zum Start.

Das Projekt selbst ist mit 10 angefangen.

Kennt jemand so ein Verhalten?
iMac 27 i7, 10.13.4, 16GB, C10 Pro,WL Pro.9.5 ... MacBookPro 2011 i7, 10.13.4, 8GB, RME UFX II

User avatar
marQs
Senior Member
Posts: 2152
Joined: Fri Dec 17, 2010 12:34 am
Contact:

Re: Audio-Datei nicht gefunden

Post by marQs » Tue Feb 12, 2019 1:50 am

Im Pool gibt's per Rechtsklick die Funktion "nicht gefundene Dateien entfernen", vielleicht hilft die.
Cubase 10 | WL 9.5 | Fireface UFX | UAD2 Octo/Quad | Win10 Pro 64 | i7-7820 x | Asus Prime X299-A
http://www.secretsource.de
Authentic Drums - Sample Pack for Slate Trigger: https://www.authentic-audio.de/drum-sa ... e-trigger/

Elias1957
Member
Posts: 368
Joined: Sat Feb 12, 2011 2:34 pm
Location: Hamburg
Contact:

Re: Audio-Datei nicht gefunden

Post by Elias1957 » Tue Feb 12, 2019 8:01 am

Danke ;-)
Das hatte ich schon probiert, brachte jedoch nichts.

Eine Datei dieses Names hat es sicherlich mal gegeben, wobei ich die Dateien per Shift-Enter umbenannt habe. Diese eine ist, warum auch immer hängen geblieben.
Hier fehlt eigentlich eine Funktion, um so einen "Zombie" loszuwerden. Die Datei taucht nicht im Pool auf, jedoch gibt es einen Verweis in der cpr-Datei wenn ich per Texteditor in dieser danach suche.
Auch im Ordner Images gibt es keine entsprechende peak-Datei.
iMac 27 i7, 10.13.4, 16GB, C10 Pro,WL Pro.9.5 ... MacBookPro 2011 i7, 10.13.4, 8GB, RME UFX II

User avatar
marQs
Senior Member
Posts: 2152
Joined: Fri Dec 17, 2010 12:34 am
Contact:

Re: Audio-Datei nicht gefunden

Post by marQs » Tue Feb 12, 2019 9:13 am

Vielleicht so: neues Projekt anlegen, Tempo setzen/Tempospur einzeln ex-/importieren. Alle Kanäle samt Gruppen, FX channels etc. als Spurarchiv speichern und ins neue Projekt laden. Mit Glück fällt der Zombie hinten runter :-)
Cubase 10 | WL 9.5 | Fireface UFX | UAD2 Octo/Quad | Win10 Pro 64 | i7-7820 x | Asus Prime X299-A
http://www.secretsource.de
Authentic Drums - Sample Pack for Slate Trigger: https://www.authentic-audio.de/drum-sa ... e-trigger/

User avatar
VOX-HAMBURG
Junior Member
Posts: 124
Joined: Wed Oct 24, 2018 3:26 pm
Location: Hamburg
Contact:

Re: Audio-Datei nicht gefunden

Post by VOX-HAMBURG » Tue Feb 12, 2019 11:11 am

Leg doch einfach im entsprechenden Verzeichnis eine "Zombie-Datei" an. Also z.B. "Audio1.wav", die natürlich leer sein kann oder irgendeine umbenannte Kopie von einer Audiodatei. Nun öffnest Du Cubase, gehst in den Pool und löscht die Datei aus dem Pool. Nun sollte beim nächsten Cubase-Start der Zombie gebannt sein...
Nichts ist zu keinem Zeitpunkt perfekt. Versuche es trotzdem...

Gear:
Cubase Pro 10, Samplitude Pro X4, WaveLab 9.5 Pro, Win10 / 64Bit, 32 GB RAM, 1.256 GB SSD, 2 TB HD, Motu UltraLite MK4, Neumann KH 80 DSP, Neumann KH 750 DSP, Neumann NDH 20, PreSonus Faderport 8 Controller, Roland & Arturia Midi-Keyboards, Line 6 Helix Rack, Line 6 Helix Stomp. Passmark: 6984

User avatar
JD-HUNTER
Member
Posts: 349
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Audio-Datei nicht gefunden

Post by JD-HUNTER » Tue Feb 12, 2019 12:42 pm

Ich hatte mal ein ähnliches Phänomen, in Verbindung mit dem REVerence Reverb. Der lief in einem Projekt und nach einigen Bearbeitungsstunden und öfteren Speichern kam dann auch dieser Fehler, dass die besagte Datei fehlte. Mich hats nicht gestört, denn ich hatte keine Audiodateien im Projekt. Allerdings vermute ich, dass es mit dem REVerence zu tun hat, denn das war das einzig geladene Plugin. Kompletten PC nach der Datei gesucht, kein Erfolg. Habe dann einfach mal Cubase neu installiert, Problemchen behoben.
WIN 10; Cubase 10 Pro; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

Elias1957
Member
Posts: 368
Joined: Sat Feb 12, 2011 2:34 pm
Location: Hamburg
Contact:

Re: Audio-Datei nicht gefunden

Post by Elias1957 » Tue Feb 12, 2019 5:31 pm

VOX-HAMBURG wrote:
Tue Feb 12, 2019 11:11 am
Leg doch einfach im entsprechenden Verzeichnis eine "Zombie-Datei" an. Also z.B. "Audio1.wav", die natürlich leer sein kann oder irgendeine umbenannte Kopie von einer Audiodatei. Nun öffnest Du Cubase, gehst in den Pool und löscht die Datei aus dem Pool. Nun sollte beim nächsten Cubase-Start der Zombie gebannt sein...
Das geht nicht. Ist so wie oben beschrieben. Die Datei taucht nicht im Pool auf. Nächster Versuch war das importieren der Datei, dann wird ein -02 aus der -01.
Ich werde mir eine Textdatei in den Projektordner legen, nicht das ich mich in einem halben Jahr wundere ;)
iMac 27 i7, 10.13.4, 16GB, C10 Pro,WL Pro.9.5 ... MacBookPro 2011 i7, 10.13.4, 8GB, RME UFX II

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest