Läuft bei euch Direct Offline Processing geschmeidig?

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
User avatar
fender_rhodes
Junior Member
Posts: 173
Joined: Thu Dec 16, 2010 2:24 pm
Location: Germany
Contact:

Läuft bei euch Direct Offline Processing geschmeidig?

Post by fender_rhodes » Tue Dec 03, 2019 3:02 am

Bei mir verhielt sich das heute sehr merkwürdig: Teile der Audioclips wurden einfach entfernt anstatt bearbeitet, aber nicht die markierten Abschnitte sondern andere :shock: . Reibungslos funktioniert hat es nur wenn "Auto-Anwenden" angehakt war, sonst war es ziemlich nutzlos.

Zusätzlich verursacht ein Rechtsklick in den linken unteren Fensterteil des DOP (den mit den Favoriten) eine Fehlermeldung (aber ohne weiteren Schaden).

Hat noch jemand das Problem?

Das war jetzt so der erste nennenswerte Bug nach 14 Tagen "Dauertest". Klar, so Kleinigkeiten gibt es schon (z.B. grafisches im Mixer, Tempokurven im Tempofenster einzeichnen ist auch manchmal hakelig, aber nicht wirklich reproduzierbar) aber sonst nix Ernstes bei mir. Prima!

Gruß
Thilo
Setup: Cubase 10.5 Pro ; Windows 10 Home (1809); RME Fireface UC & UCX

User avatar
whitealbum
Senior Member
Posts: 1751
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Läuft bei euch Direct Offline Processing geschmeidig?

Post by whitealbum » Tue Dec 03, 2019 2:10 pm

Intensive DOP-Nutzung führt bei mir regelmäßig zu Fehlermeldungen, mit ausreichend Zeit zu sichern, und dann Cubase-Absturz.

Intensiv heißt, DOP auf Events mit bsp. Gain, Fade Out und Co. über einen längeren Edit/Mixingzeitrum zu nutzen.
Cubase Pro 10 und 9.5 | Win7 64 Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

User avatar
fender_rhodes
Junior Member
Posts: 173
Joined: Thu Dec 16, 2010 2:24 pm
Location: Germany
Contact:

Re: Läuft bei euch Direct Offline Processing geschmeidig?

Post by fender_rhodes » Tue Dec 03, 2019 2:33 pm

Danke für die Rückmeldung, das bestätigt meinen Eindruck. Ich muss mal schauen ob ich etwas sicher Reproduzierbares für die Steinberger finde, oder ist das schon ein registrierter Bug?

Gruß
Thilo
Setup: Cubase 10.5 Pro ; Windows 10 Home (1809); RME Fireface UC & UCX

User avatar
whitealbum
Senior Member
Posts: 1751
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Läuft bei euch Direct Offline Processing geschmeidig?

Post by whitealbum » Tue Dec 03, 2019 3:02 pm

Da wir nicht die Einzigen sind, dann ist das sicher schon registriert.
Cubase Pro 10 und 9.5 | Win7 64 Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest