Page 1 of 1

Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 12:43 pm
by Ed Doll
On starting Nuendo 10, an error messages appears that licenses for "The Kit SE" and "Laser Beams" are missing.

To fix this, please open the eLicenser Control Center, update the eLicenser license database ("Support" menu) and start Nuendo 10 again.
Beginning of May, we will release an updated version of the eLicenser Control Center that includes the fix as well.

We are sorry for this inconvenience!

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 12:56 pm
by battstreet
Fixed the problem :)

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 1:08 pm
by Bifop
battstreet wrote:
Fri Apr 26, 2019 12:56 pm
Fixed the problem :)

Yes.
Thanks Eckard !

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 2:48 pm
by uarte
Thanks!

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 4:06 pm
by Matthias Adloff
Thanks Eckhard! I was already very sad to miss the most important new features ;)

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 4:19 pm
by Robin Walsh
Thanks!

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 6:11 pm
by J L Bowie
Simple fix, thank you.

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Apr 26, 2019 11:25 pm
by troycrom
That fixed it! Thank you kindly Sirs!

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Sat Apr 27, 2019 10:30 am
by dr
I got errors on starting wavelab saying "anymix pro" not licenced - after this update ? Not that I wanted to use anymix pro in wavelab.

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Wed May 15, 2019 1:49 pm
by AGUS2508
I have that issue with Cubase 9.5 and "The Kit SE" and updating the elicenser didn't work.
Any suggestions?

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Wed May 22, 2019 3:58 pm
by David W
AGUS2508 wrote:
Wed May 15, 2019 1:49 pm
I have that issue with Cubase 9.5 and "The Kit SE" and updating the elicenser didn't work.
Any suggestions?
The Kit SE is part of Groove Agent 5 SE, which is part of the Cubase 10 and Nuendo 10 series of products (I can't remember whether all versions of Cubase 10 get The Kit SE). It will not work if you only have a Cubase 9.5 licence. Is it, perhaps, a leftover from a Cubase 10 trial? If so, you probably want to remove Groove Agent 5 SE (using your system's uninstall feature) and The Kit SE (using Steinberg Library Manager).

The other option is to upgrade to Cubase 10 or Nuendo 10. All retail versions of Cubase 10 is on 50% off sale at the moment, including version upgrades. (Education pricing is not discounted, but 50% off retail pricing is cheaper than education pricing anyway).

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Thu May 23, 2019 6:15 am
by Ed Doll
Parts like the Kit SE can also be removed using the Steinberg Library Manager. It's either already installed with Cubase or a VST instrument or you can download it from here:
https://www.steinberg.net/en/support/co ... nager.html

Re: Fix for license error message on "The Kit" and "Laser Beams"

Posted: Fri Jun 07, 2019 6:38 am
by AGUS2508
Well actually i reactivated 9.5 because i got a new computer. In the old one everything had been working as expected. I had groove agent as i think it came bundled with my interface but i bought it a long time ago and cannot confirm