N10 - Frequent eLicensor Control errors

Post general topics related to Nuendo 10 here.
User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Fri May 17, 2019 11:57 am

Any word from Steinberg on this? Quite a few of us continue to get these errors, it would be nice to hear 'We're working on it...'

It happened to me again yesterday. I think I'll raise another support ticket.

[Done]
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

b0ernie
New Member
Posts: 6
Joined: Tue Nov 22, 2011 9:44 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by b0ernie » Mon May 20, 2019 1:39 pm

... after deleting all caches with Clean My Mac the errors became ocassonally, and vanished (I knock on wood) after the last update to OSX 10.14.5

Cheers

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Tue May 28, 2019 11:01 am

Still getting these errors about every other day. Support ticket has gone unanswered since 17th May. Getting despondent whether it will ever get fixed or addressed by Tech Support.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
Hopetown
Member
Posts: 251
Joined: Wed Jan 26, 2011 6:58 am
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by Hopetown » Tue May 28, 2019 5:39 pm

Fredo wrote:
Sat Apr 27, 2019 8:14 am
Update your eLicenser to the lastest version and/or perform maintenance tasks.

Fredo
Thanks Fredo! I was having the same issues.
Pier Giacalone
Hopetown Sound Recording Studio
Doylestown, PA
http://www.hopetownsound.com

Nuendo 10.1 : 27" 4.2ghz 5K Imac (i7), 32g RAM | OSX 10.13.6 : Lynx Aurora (n) 24 Ch TB | UAD2 PCI (Octo +Quad+Duo >TB Chassis) | The Grand 3.1 | Wavelab 9.5

01w
Member
Posts: 483
Joined: Sat Nov 09, 2013 7:25 pm

Re: N10 - Frequent eLicensor Control errors

Post by 01w » Tue Jun 04, 2019 6:44 am

Same problem is happening to cubase 10 users
Desktop:
Windows 10 x64. i7-8700k, Corsair 32GB, Gigabyte Z390 X, Samsung 970 2TB m.2 ssd, Samsung evo 850 2TB sata ssd.
Laptop:
2012 MacBook Pro, HighSierra, 2.3ghz QuadCore i7, 8GB Ram, 2TB SSD

120bpm
New Member
Posts: 9
Joined: Sun Mar 20, 2011 8:04 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by 120bpm » Tue Jun 04, 2019 8:38 am

Same problem here. Random e-Licenser errors on N10 startup. None of the tips in this thread have worked on my end. Dear Steinberg, this needs fixing asap!

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Tue Jun 04, 2019 9:53 am

Terrible day with this yesterday. I had to uninstall, install, reboot.... many times before I could get Nuendo to launch and work. Projects with Halion 6 provoked further E-licenser errors.

This is really intolerable in a professional DAW. As is the lack of any response to my support request of 17th May.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
Fredo
External Moderator
Posts: 2440
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by Fredo » Tue Jun 04, 2019 11:55 am

As I said in the other thread (N8 forum), try to rule out any other compatibility problem.
Try to isolate the problem.
What happens with projects without Halion 6?
What Happens when you use Halion 6 in standalone mode?
Etc ....

Fredo

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Tue Jun 04, 2019 2:39 pm

Thanks Fredo, I have been doing all I can to find the cause...

The errors are intermittent. Sometimes I can go a few days without any errors. There is no obvious link or cause.

Often the errors occur on first launch of Nuendo in the day. Sometimes I can simply run Maintenance in the E-licenser app, and all is well. Sometimes the E-Licenser app itself reports errors, and in that case I uninstall and then reinstall the latest version of the app, rebooting the computer after re-installing (with the dongles out). Sometimes I have to repeat this process 2 or 3 times before I can successfully launch Nuendo.

Sometimes when I load a project containing Halion 6 I get E-licenser errors, even though Nuendo is running OK. Usually once the errors start appearing, I have to quit Nuendo and deal with the problem.

-Try another USB port.
-Use a powered hub.

I usually have the dongle in one or other of the MacPro USB ports, I try and avoid using a hub for the dongle, though there is a powered hub for other USB devices, and a PCIe card with 4x USB 3 ports . I have tried moving the dongle to different ports.

I wonder if my USB hub is causing the errors, even though the dongle is not attached to it? I'll try removing the hub and see if the errors go away.

Thanks again for your help.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Wed Jun 05, 2019 10:21 am

Getting rid of the powered USB hub didn't help. It did get me thinking that the problem might be related to USB in general, but I've tried changing the dongle around different USB ports (there are 5 on my 2012 MacPro, plus 4 on a third party PCIe card) but the errors occur wherever the dongles are connected.

It's also worth saying I've had similar errors on my Retina MBP running Cubase - this is my mobile rig with Cubase. Not as bad as the studio system, but then it doesn't get used as much. The MBP runs OSX 10.14, the studio system is on 10.12.

It would be useful to know what is happening when I uninstall the E-licenser app (I select "delete log files") then re-install. Does this trash the E-licenser prefs, or should I do that as well?
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Wed Jun 05, 2019 10:26 am

I actually can't uninstall the E-licenser app on my MBP running 10.14 - I get this error

An error occured while executing command:

rm -fr /Users/david 1//Library/Preferences/com.Syncrosoft.LCC.plist

The uninstall routine works on 10.12 on the studio system.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Wed Jun 05, 2019 10:49 am

Ah - email from tech support with a link to a version of E-Licenser app, testing, will report back
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

jpgtr
Member
Posts: 364
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10 - Frequent eLicensor Control errors

Post by jpgtr » Wed Jun 05, 2019 3:49 pm

Today's love letter from Nuendo...

Image

Seems to happen after Nuendo has been closed for a while. I get multiple messages on initial start up & then subsequent start-ups for the day are fine.

...
Screen Shot 2019-06-05 at 10.27.02 AM.png
(33.45 KiB) Not downloaded yet
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

User avatar
Iftekharul Anam
Junior Member
Posts: 197
Joined: Mon Oct 02, 2017 3:10 am
Location: Bangladesh
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by Iftekharul Anam » Wed Jun 05, 2019 7:54 pm

I think elicenser being a 32 bit application maybe a problem.

After updating to windows 10 1903, elicenser didn't find itself and I couldn't run Nuendo or Wavelab for hours. Then I had to uninstall the elicenser and then reinstall it, then click maintenance. But by that time, groove agent se 5 could not be loaded with existing sounds in existing projects. I had to add new tracks of the groove agent but previous sounds were all gone as it couldn't even open the GUI. Mysterious as hell. On top of all that mystery, elicenser now installs an earlier version only, no matter how many times I download and install the latest version.

I think Steinberg should really look into the elicenser mechanism and make it 64 bit perhaps.
www.youtube.com/musicanam

Nuendo 10
WaveLab 9.5 Pro
Windows 10 Pro
Komplete 12 Ultimate
Focusrite Scarlett 18i20 2nd Gen
Ryzen™ 7 1700X, X370, GTX 970

jpgtr
Member
Posts: 364
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10 - Frequent eLicensor Control errors

Post by jpgtr » Wed Jun 05, 2019 8:16 pm

It is 64 bit on Mac.

Regardless, I suspect it's primarily a Nuendo issue, since I never had any of these problems before switching from Cubase to Nuendo.
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Thu Jun 06, 2019 10:52 am

I got a reply to my last Support ticket yesterday.

This is for Mac - no explanation but a link to this version of the E-Licenser app

"Please de-install the current eLC and re-install the latest 32 bit version from

https://download.steinberg.net/static_c ... ontrol.dmg

"
(note - it's marked 32Bit)

Which I have done and - NO MORE ERRORS for 24 hours now. It's a bit early to say for sure, but I'm allowing myself a little bit of hope.

And Tech Support have marked my ticket SOLVED so it must be, right?

Note that the Steinberg website was down for maintenance yesterday - the new site is running today.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
smrproductions
New Member
Posts: 10
Joined: Tue Aug 02, 2011 12:54 pm
Location: Melbourne, Australia
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by smrproductions » Fri Jun 07, 2019 12:48 am

I would say if it works, then it's SOLVED for now.
If it is a 32bit only version, then it will stop working if you update to 10.15 in the future, as it will only support 64bit programs.
Simon - SMR Productions
MacPro, Nuendo 10, RME FireFace UFX, Waves Mercury, NI Komplete Ultimate 12, iZotope RX-7 and Ozone

User avatar
ChrisPolus
Member
Posts: 577
Joined: Sat Jun 13, 2015 9:32 am
Location: Schweiz
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ChrisPolus » Tue Jun 11, 2019 3:33 pm

I wanted to drop a cynic comment about eLicenser but I think I'll just close the browser window.
Handmade Win10 x64 Machine, Intel 6 Core CPU, ASUS Prime Board, 16GB RAM, 1080 GTX
MacBook Pro 15" Late 2016 with Touchbar, latest macOS, 16GB RAM
Latest Nuendo version, Logic Pro X, Reaper, UAD Apollo Duo + Twin MK2 via Thunderbolt

User avatar
Hopetown
Member
Posts: 251
Joined: Wed Jan 26, 2011 6:58 am
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by Hopetown » Mon Jul 08, 2019 12:24 am

This is an absurd problem to be having. I am now making it my daily workflow EVERY time I boot Nuendo to do a fresh machine boot followed by opening e-licenser and running maintenance and leaving it open while booting Nuendo. That's ridiculous. This is wasting my clients' time (not to mention mine). I normally wait until the .5 rev of Nuendo so the bugs can be shaken out first but version 8 inspired me to upgrade sooner this time around. I will not make this mistake again.
Pier Giacalone
Hopetown Sound Recording Studio
Doylestown, PA
http://www.hopetownsound.com

Nuendo 10.1 : 27" 4.2ghz 5K Imac (i7), 32g RAM | OSX 10.13.6 : Lynx Aurora (n) 24 Ch TB | UAD2 PCI (Octo +Quad+Duo >TB Chassis) | The Grand 3.1 | Wavelab 9.5

jpgtr
Member
Posts: 364
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10 - Frequent eLicensor Control errors

Post by jpgtr » Fri Jul 12, 2019 3:38 am

At the very bottom of the notes for the 10.1 update:

"A missing content license error when starting Nuendo 10 has been resolved"

I'll update over the weekend and see if this helps my set-up... Would love to mark this thread "resolved"!
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Fri Jul 12, 2019 10:12 pm

The 32 bit version of elicenser app resolves it for me.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

jpgtr
Member
Posts: 364
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10 - Frequent eLicensor Control errors

Post by jpgtr » Mon Jul 15, 2019 1:25 am

Nope.

(One of two error message I received a few short sessions after updating)

Image
Screen Shot 2019-07-14 at 8.23.44 PM.png
(43.63 KiB) Not downloaded yet
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

jpgtr
Member
Posts: 364
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10 - Frequent eLicensor Control errors

Post by jpgtr » Mon Jul 15, 2019 2:55 am

And two of these after quitting...

Image
Attachments
Screen Shot 2019-07-14 at 9.53.10 PM.png
(43.69 KiB) Not downloaded yet
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

User avatar
ffg
Member
Posts: 604
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: N10 - Frequent eLicensor Control errors

Post by ffg » Mon Jul 15, 2019 1:17 pm

You may already have this version of the e-licenser app, but this is the one which fixed it for me. Note that it's NOT the same as the latest version of the app which the e-licenser website points to.

Thank you for contacting Steinberg Technical Support.

Please de-install the current eLC and re-install the latest 32 bit version from

https://download.steinberg.net/static_c ... ontrol.dmg
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

Otto Dix
New Member
Posts: 32
Joined: Mon Sep 19, 2011 10:35 pm

Re: N10 - Frequent eLicensor Control errors

Post by Otto Dix » Wed Jul 17, 2019 12:55 am

These Error messages started earlier this year with N8. N10 did not make them disappear.
MacPro 12 x 3,46Ghz; 64 Go RAM; MacOS 10.11.6 ; Nuendo 10.1.0.236
HD1 (SSD): System & Nuendo ; HD2 (SSD): Audio ; HD3 (SSD): VSTis ; HD4: Back Up
Apogee Symphony AD 16X / DA 16X

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest