N10 - Frequent eLicensor Control errors

Post general topics related to Nuendo 10 here.
Posts: 378
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10 - Frequent eLicensor Control errors [SOLVED]

Post by jpgtr »

So a while back I finally broke down and bought a new USB eLicensor and the issues have mostly gone away (Over the last few weeks, I did receive a single "dongle not recognized" message, but hitting the "retry" button sent it through). I made sure to buy the very latest version eLicensor, as it appears at least one major retailer is still selling what appears to be an older gen USB stick.

So, while I am happy to be rid of these painful pop-ups etc and what has been THE single worst experience I've EVER had with software in my life, I am none too pleased with having to buy yet another dongle. This whole thing really highlights the pitfalls of locking software to a cheap piece of plastic! BTW, my old Steinberg dongle wasn't broken or anything (I tried all the eLicensor updates, "tricks", maintenance, etc. mentioned in this thread), it just appears the newer software does not support the older USB key anymore. :roll:
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest