[BUG] Insert Routing Pre/Post Fader dependent

Post general topics related to Nuendo 10 here.
Post Reply
hendrix97
Junior Member
Posts: 90
Joined: Mon Oct 10, 2016 3:27 pm
Contact:

[BUG] Insert Routing Pre/Post Fader dependent

Post by hendrix97 » Thu May 02, 2019 11:28 am

Hello,
I got a rather annoying bug (already happens in N8).

The Routing of the Inserts always gets reset to default after opening a Project when in "Post Fader" Mode.

In my case:
I have a 5.0 Dialog Group with lots of Plugins. Some of them Pre Fader, some of them Post Fader. I use Waves WNS for example only on the Center Channel (because Waves Plugins can only be Mono or Stereo).
When using it Prefader the Routing in the Routing Editor gets saved and remembered when closing and opening the Project.
When using it Postfader the Routing in the Routing Editor gets forgotten and the WNS is routed to the Left Channel.


Can anyone confirm on this?

Martin.Jirsak
Forum Elder
Posts: 17315
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: [BUG] Insert Routing Pre/Post Fader dependent

Post by Martin.Jirsak » Tue May 21, 2019 11:16 am

Hi,

I cannot reproduce it here. I have tried with an internal Compressor plug-in.

Could you try with an internal plug-in (for a test), please? Could you try in Nuendo Safe Start Mode, please?

Could you attach some screenshots?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests