STEINBERG VS. 3RD PARTY PLUGIN WAR

Post general topics related to Nuendo 10 here.
Post Reply
GNP
Junior Member
Posts: 119
Joined: Sat Mar 18, 2017 2:46 pm
Contact:

STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by GNP » Mon May 06, 2019 8:24 pm

Is there a goddamned war between Steinberg and some other 3rd pluging party vendors????

I just upgraded to Nuendo 10, and it's now COMPLETELY blacklisted my McDSP plugins and other ones. Slate seems to be working fine, so ok.

Perhaps this is Steinberg's way of completely ensuring that 3rd party vendors comply with their ever-evolving standards of VST coding???

Sigh. I guess this could be a good thing......or a bad one.
Win10 Pro 64bit | i9-7940X, 14-core CPU | 128G RAM, 3200MHz | UAD 2-QUAD DSP Card | BLACKMAGIC Decklink Mini Monitor GPU | ASUS Phoenix GTX 1060 6GB GPU | AMD Radeon HD 7400 Series GPU | CORSAIR 850W PSU | One SSD OS HDD, Four 6TB HDDs

Lemur, iPad Pro 12.9", iConnectivity MIDI2+

RME Fireface UCX, latest firmware and drivers
Antelope Isochrone OCX Clock

ASUS X299 Deluxe BIOS CPU: Everything disabled, except Hyperthreading & Intel Turbo Boost Max 3
Steinberg Power Scheme activated

http://www.graynoteprods.com

hendrix97
Junior Member
Posts: 90
Joined: Mon Oct 10, 2016 3:27 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by hendrix97 » Tue May 07, 2019 8:10 am

The McDSP SA-2 Dialog Processor works fine on N10 here. Don't have other McDSP though.
All other Plugins loaded just as usual (Waves, iZotope, Sonible...)

User avatar
Fredo
External Moderator
Posts: 2450
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by Fredo » Tue May 07, 2019 9:16 am

FutzBox & SA2 workinbg fine here.

Fredo

Oliver.Lucas
Senior Member
Posts: 1402
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by Oliver.Lucas » Tue May 07, 2019 10:04 am

FutzBox used to have a rendering problem with Nuendo's DOP, I had spoken to McDSP and they acknlwleded. It's quite some while ago, though.
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, macOS 10.14
Avid ProTools S3

GNP
Junior Member
Posts: 119
Joined: Sat Mar 18, 2017 2:46 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by GNP » Tue May 07, 2019 12:35 pm

Hmmm that's strange.

And reactivating the plugins in the plugin manager just simply crashes Nuendo.

Sigh I'll have to keep looking around for solutions in the meantime.
Win10 Pro 64bit | i9-7940X, 14-core CPU | 128G RAM, 3200MHz | UAD 2-QUAD DSP Card | BLACKMAGIC Decklink Mini Monitor GPU | ASUS Phoenix GTX 1060 6GB GPU | AMD Radeon HD 7400 Series GPU | CORSAIR 850W PSU | One SSD OS HDD, Four 6TB HDDs

Lemur, iPad Pro 12.9", iConnectivity MIDI2+

RME Fireface UCX, latest firmware and drivers
Antelope Isochrone OCX Clock

ASUS X299 Deluxe BIOS CPU: Everything disabled, except Hyperthreading & Intel Turbo Boost Max 3
Steinberg Power Scheme activated

http://www.graynoteprods.com

Getalife2
Member
Posts: 538
Joined: Sat May 24, 2014 3:32 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by Getalife2 » Tue May 07, 2019 2:42 pm

Newest versions of all plugins?
N10.0.20 - i7 5960X/32 GB at 4.3GHz with x7 SSDs - Win 7/64 - 2x RME MADI - 3X UAD-2 Quad - VEP

GNP
Junior Member
Posts: 119
Joined: Sat Mar 18, 2017 2:46 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by GNP » Tue May 07, 2019 3:02 pm

Yep, in fact I didn't seem to have any problems until I updated to the latest versions.

Have also gone into the iLok and Synchronized my licenses. Still no avail.
Win10 Pro 64bit | i9-7940X, 14-core CPU | 128G RAM, 3200MHz | UAD 2-QUAD DSP Card | BLACKMAGIC Decklink Mini Monitor GPU | ASUS Phoenix GTX 1060 6GB GPU | AMD Radeon HD 7400 Series GPU | CORSAIR 850W PSU | One SSD OS HDD, Four 6TB HDDs

Lemur, iPad Pro 12.9", iConnectivity MIDI2+

RME Fireface UCX, latest firmware and drivers
Antelope Isochrone OCX Clock

ASUS X299 Deluxe BIOS CPU: Everything disabled, except Hyperthreading & Intel Turbo Boost Max 3
Steinberg Power Scheme activated

http://www.graynoteprods.com

GNP
Junior Member
Posts: 119
Joined: Sat Mar 18, 2017 2:46 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by GNP » Tue May 07, 2019 6:36 pm

UPDATE:

Ok, I've managed to get AEQ400, Futzbox and SA Dialog to get working again. ML4000 still gets blacklisted, for some reason.

If you're on Windows, what McDSP does is that it installs its plugins into the Common Files folder. I removed them from it, started up Nuendo. Then, I closed Nuendo, and put the plugins back into the folder. This time when Nuendo scans the plugins, they seemed to pass the scan.

This is really weird as f*ck. But anyway, it's working now.

*EDIT*

Although now, the plugins are listed under the "OTHERS" category, and not in their respective 'genres' like EQ, Dynamics, Distortion, etc.
Kinda annoying. I think sometimes the coding for "categorization" from Steinberg doesn't sit well with some 3rd-party plugins. That could be causing crashes? I dunno.
Last edited by GNP on Wed May 08, 2019 7:51 pm, edited 1 time in total.
Win10 Pro 64bit | i9-7940X, 14-core CPU | 128G RAM, 3200MHz | UAD 2-QUAD DSP Card | BLACKMAGIC Decklink Mini Monitor GPU | ASUS Phoenix GTX 1060 6GB GPU | AMD Radeon HD 7400 Series GPU | CORSAIR 850W PSU | One SSD OS HDD, Four 6TB HDDs

Lemur, iPad Pro 12.9", iConnectivity MIDI2+

RME Fireface UCX, latest firmware and drivers
Antelope Isochrone OCX Clock

ASUS X299 Deluxe BIOS CPU: Everything disabled, except Hyperthreading & Intel Turbo Boost Max 3
Steinberg Power Scheme activated

http://www.graynoteprods.com

Getalife2
Member
Posts: 538
Joined: Sat May 24, 2014 3:32 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by Getalife2 » Tue May 07, 2019 10:39 pm

Good to hear.
N10.0.20 - i7 5960X/32 GB at 4.3GHz with x7 SSDs - Win 7/64 - 2x RME MADI - 3X UAD-2 Quad - VEP

User avatar
Rickard
Member
Posts: 317
Joined: Fri Jan 13, 2012 11:33 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by Rickard » Tue May 07, 2019 11:53 pm

I had a problem with Slate VMR being blacklisted initially. I reinstalled VMR and it works fine now.
Win10|i7|16gig ram|Orion 32+ with Madiface USB|N10|PT10 HD|UAD Quad x2| UM-3EX|Midex 8|Mackie Control + 2 extenders|too many mics and preamps to list

Oliver.Lucas
Senior Member
Posts: 1402
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by Oliver.Lucas » Wed May 08, 2019 8:40 am

So if re-installing helps it is less of a war, more of a bugfest?
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, macOS 10.14
Avid ProTools S3

GNP
Junior Member
Posts: 119
Joined: Sat Mar 18, 2017 2:46 pm
Contact:

Re: STEINBERG VS. 3RD PARTY PLUGIN WAR

Post by GNP » Wed May 08, 2019 7:40 pm

Oliver.Lucas wrote:
Wed May 08, 2019 8:40 am
So if re-installing helps it is less of a war, more of a bugfest?
Haha. Actually, I initially had problems with Slate plugins. How i solved that one, was by unchecking the "Make compatible with Win8" option, under right-click on Nuendo.exe.

For McDSP, it was fiddling with the plugin location.

I also have many iZotope plugins blacklisted, and quite a few other 64bit plugins blacklisted as well. I never really use em anymore in music production anyway, so that's fine by me. A shame, but fine.

So it could either be a war, a bugfest, or both. Both seems likely, and is kinda scarier, lol
Win10 Pro 64bit | i9-7940X, 14-core CPU | 128G RAM, 3200MHz | UAD 2-QUAD DSP Card | BLACKMAGIC Decklink Mini Monitor GPU | ASUS Phoenix GTX 1060 6GB GPU | AMD Radeon HD 7400 Series GPU | CORSAIR 850W PSU | One SSD OS HDD, Four 6TB HDDs

Lemur, iPad Pro 12.9", iConnectivity MIDI2+

RME Fireface UCX, latest firmware and drivers
Antelope Isochrone OCX Clock

ASUS X299 Deluxe BIOS CPU: Everything disabled, except Hyperthreading & Intel Turbo Boost Max 3
Steinberg Power Scheme activated

http://www.graynoteprods.com

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest