Nuendo 8,10 plus Eucon = Crash

Post general topics related to Nuendo 10 here.
Post Reply
McSound
Junior Member
Posts: 114
Joined: Sat Oct 06, 2018 11:48 pm
Contact:

Nuendo 8,10 plus Eucon = Crash

Post by McSound » Fri May 10, 2019 5:13 pm

Hi. I think it lasts for years. Today I updated Eucon to version 19.5.0.514 and Avid Artist Control v2 to firmware version 1.3.9.0.
When I try to make a mono track routed to 5.1 master output Nuendo 8-10 crashes. Stereo or 5.1 tracks can be added with no problems. Can you fix this very annoying issue cause it just makes my Artist Control being a piece of junk. I always do have a lot of mono tracks with 5.1 output in my porojects. I know that I'm not the first who asks for it but it's real headache. Thanks.
Nuendo 10.1 , Samplitude ProX4, Win 10x64 pro, i7, 16Gb, 256SSD, Gigabyte GTX 760, Blackmagic DeckLink Mini Monitor, Presonus VSL1818, 2 monitors, 1 TV, Avid Artist Control v2, Liine Lemur, Yamaha MOX8 keyboard

cyrileg
New Member
Posts: 41
Joined: Thu Dec 18, 2014 3:07 pm
Contact:

Re: Nuendo 8,10 plus Eucon = Crash

Post by cyrileg » Sat May 11, 2019 12:46 pm

actually, I just updated Eucon and the artist mix and it's the same for me.
I solve the problem by doing a restart eucon applications

Lars Wegas
Junior Member
Posts: 87
Joined: Thu Dec 16, 2010 10:10 am
Contact:

Re: Nuendo 8,10 plus Eucon = Crash

Post by Lars Wegas » Sat May 11, 2019 4:26 pm

here is the same
off and on and it works again

Michael
www.echolux.de
ASUS Z97-A,W10 64bit,N8,WL9.5,Melodyne4,TC PC6000,UAD2,Lynx22, Euphonix MC Control, Euphonix MC Transport,RL906,NS10,UA 2-1176,UA 4-710d .....

McSound
Junior Member
Posts: 114
Joined: Sat Oct 06, 2018 11:48 pm
Contact:

Re: Nuendo 8,10 plus Eucon = Crash

Post by McSound » Sun May 12, 2019 7:04 pm

Are you sure guys that you have at least one mono track routed to 5.1 output in your project? No off-ons help me to solve crashing Nuendo, whenever I start eucon before loadind Nuendo project or after ( Even restart eucon software didn't help.
Nuendo 10.1 , Samplitude ProX4, Win 10x64 pro, i7, 16Gb, 256SSD, Gigabyte GTX 760, Blackmagic DeckLink Mini Monitor, Presonus VSL1818, 2 monitors, 1 TV, Avid Artist Control v2, Liine Lemur, Yamaha MOX8 keyboard

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests