double monitoring situation I can figure out.

Post general topics related to Nuendo 10 here.
Post Reply
drorh4
Member
Posts: 346
Joined: Wed Oct 02, 2013 3:31 pm
Contact:

double monitoring situation I can figure out.

Post by drorh4 » Tue May 14, 2019 9:23 pm

Hey.

I have a session tomorrow and I for some reason, whatever I did, I had some sort of double monitoring in the talent headphones.
I thought it might be latency but im on a very low 128 with Lynx Aurora - the delay is near nothing.

maybe I'm doing something wrong with my CR-monitoring system?
from the Converter, I'm going out directly to the phones amp.
main mix going to 1-2.
Cue send goes to 7-8.
the recording track goes both to the main mix and to Cue. In the CRoom I can see the meters of the main and the Cue1.
No matter what I did, i couldn't get rid of this double monitoring.

Anyone with an idea?
OSX sierra 10.12.6 (MacBook pro mid12)
Win10 (desktop studio PC)
Nuendo 8.3.20 - Wavelab 9.5
Lynx Aurora 8
Motu Ultralite
Waves/plugin Alliance/Soundtoys

Yannick
Junior Member
Posts: 172
Joined: Fri Dec 17, 2010 8:55 pm
Contact:

Re: double monitoring situation I can figure out.

Post by Yannick » Wed May 15, 2019 8:10 am

Hi,

at what sample rate are you working ?

at 44100 or 48000 a 128 bufffer setting adds quite a bit of latency :
- 128 on the input side
- 128 on the output side plus 32 samples of "security" buffer

That would be around 6,5ms, add to that your converters latency (AD + DA), I don't know the figures for your Lynx sound card but it might be around 2ms

So you're already looking at 8,5ms latency, this is quite high especially for voice.

Now, if what you experience is a "real" delay (much more than above). I can think of :
- have you got any plugins in the recording chain adding latency ?
- Any external Fx in the chain ?
- do you have Asio Guard on ?
- do you usually have "direct monitoring" activated in "studio setup" ?

Regards
Yannick

drorh4
Member
Posts: 346
Joined: Wed Oct 02, 2013 3:31 pm
Contact:

Re: double monitoring situation I can figure out.

Post by drorh4 » Thu May 16, 2019 11:16 pm

Thnx Dude-
The problem was the lynx and not the Nuendo.
I think that 128 is low enough for almost everything. the lynx is a rock solid with low buffers.
OSX sierra 10.12.6 (MacBook pro mid12)
Win10 (desktop studio PC)
Nuendo 8.3.20 - Wavelab 9.5
Lynx Aurora 8
Motu Ultralite
Waves/plugin Alliance/Soundtoys

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests