Page 1 of 1

Can't change metronome audio output

Posted: Fri Jul 05, 2019 4:10 pm
by Neutron Studios
Hi all,

I've encountered a weird issue in Nuendo 10.

I can't change the metronome audio output, or select more than one output etc.
I've tried stereo and mono outputs, none works.

The main stereo out is selected and it's the only one I can have click on.

It works fine in Nuendo 8.

Anyone else with the same issue who could chime in?

Thanks

Re: Can't change metronome audio output

Posted: Sat Jul 06, 2019 3:31 pm
by Martin.Jirsak
Hi,

This is already known issue of Cubase 10.0.30/Nuendo 10.1.0, reported here and also already reported to Steinberg.

Use Control Room, please.

Re: Can't change metronome audio output

Posted: Sun Jul 07, 2019 11:30 pm
by Neutron Studios
Thanks Martin!

I'll try the workaround posted in that thread when I get back in the studio.

Re: Can't change metronome audio output

Posted: Thu Jul 11, 2019 11:49 am
by Neutron Studios
The workaround posted in the Cubase thread does not work for me.

Will have to wait till the next update to see if that's fixed.

Re: Can't change metronome audio output

Posted: Tue Oct 22, 2019 7:27 pm
by JohannesBerglund
Hi,

Try to uncheck metronome in Control room.

Johannes