Get rid of "Output-stereo out"

Post general topics related to Nuendo 10 here.
Post Reply
Soderlund
Junior Member
Posts: 173
Joined: Tue Aug 30, 2011 1:18 pm
Contact:

Get rid of "Output-stereo out"

Post by Soderlund » Sat Sep 21, 2019 9:15 pm

Hi,
Since Nuendo 10 somethings is different..

When export a song to a stereotrack it now says -name of track- and after this "Output-stereo out"..

I just want the name of the song, of course, So, How and where in Nuendo do I make this new behaviour go away?

Micke.
Windows 10 Intel i7 Gigabyte MOBO RME RayDat Nuendo 10 UAD octo duo solo.Izotope waves

User avatar
Dietz
Member
Posts: 285
Joined: Sat Dec 18, 2010 5:40 pm
Location: Vienna / Europe
Contact:

Re: Get rid of "Output-stereo out"

Post by Dietz » Sun Sep 22, 2019 11:22 am

A case of RTFM, I'd say. ;-) Look into the "Naming Scheme" options of the Audio Export window. You can configure them to more or less any naming convention you'll ever need. :-)
/Dietz

| audio | engineering | music | production |
| soundware | development |

| Nuendo versions from 5.5.6 to 10.2.0 | on various systems and platforms |
| Steinberg user since the 80ies | Nuendo user and forum member since 2000 |

Soderlund
Junior Member
Posts: 173
Joined: Tue Aug 30, 2011 1:18 pm
Contact:

Re: Get rid of "Output-stereo out"

Post by Soderlund » Tue Sep 24, 2019 9:35 am

Thanks..
Well, I READ THE F*****G MANUAL, then I posted here.
Windows 10 Intel i7 Gigabyte MOBO RME RayDat Nuendo 10 UAD octo duo solo.Izotope waves

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests