[BUG] Midi Gate bypass automation doesn't work

Post general topics related to Nuendo 10 here.
Post Reply
Yannick
Junior Member
Posts: 183
Joined: Fri Dec 17, 2010 8:55 pm
Contact:

[BUG] Midi Gate bypass automation doesn't work

Post by Yannick » Thu Oct 03, 2019 8:55 pm

Hi all,

Can anyone confirm that the Bypass function on the Midi Gate plugin is broken ?

Repro :

- insert midi gate on an audio track with audio on it
- route a blank midi track to the midi gate
- audio is muted by the gate
- automate the bypass of the midi gate
- you hear the audio
- hit stop and play back where your midi gate is bypassed
- audio is muted as if the midi gate was not bypassed.

Workaround : switch OFF the midi gate plugin

It's a bummer as I always automate the midi gate bypass state and as you know you can't automate ON/OFF plugin state...

Regards
Yannick

Yannick
Junior Member
Posts: 183
Joined: Fri Dec 17, 2010 8:55 pm
Contact:

Re: [BUG] Midi Gate bypass automation doesn't work

Post by Yannick » Sat Oct 05, 2019 5:12 pm

Am I the only one automating bypass on this plugin ?

Or can someone try the repro and tell me I'm wrong please ?

Regards
Yannick

Splaaat
New Member
Posts: 47
Joined: Mon Jul 16, 2012 11:04 am
Contact:

Re: [BUG] Midi Gate bypass automation doesn't work

Post by Splaaat » Sun Oct 06, 2019 3:57 am

I checked this out. It seems to work correctly for me on Nuendo 10.2/macOS. I'm using the 'Note Off' Hold Mode. Bypassing (and automating it) seems to work correctly other than hearing some clicks from the MIDI track on triggers.
Nuendo 10 | Mac Mini 2018 | 3.2GHz i7 6-Core 32GB RAM | UAD Apollo X | RME UFX

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest