Recording in midi parts

Post general topics related to Nuendo 10 here.
Post Reply
Robin Walsh
Member
Posts: 344
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Recording in midi parts

Post by Robin Walsh » Mon Oct 14, 2019 3:05 pm

In previous versions of Nuendo whenever I recorded midi with the midi part open, the notes showed up as played during the recording. I've tried all the settings in the 'setup midi record modes', but I just cannot get it to behave in the same way. It's something I've struggled with since 10.

This is causing such a workflow issue for me - been busy with a very intensive midi project.

Any ideas?
Nuendo 10.02 - Windows 10 - i9 9900K - nVidia GeForce 1060 - RME Raydat - Amphion

Robin Walsh
Member
Posts: 344
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Recording in midi parts

Post by Robin Walsh » Mon Oct 14, 2019 3:11 pm

Add to that - we used to have a SOLO button in the midi editor page. Now I have solo in project window..
Nuendo 10.02 - Windows 10 - i9 9900K - nVidia GeForce 1060 - RME Raydat - Amphion

Robin Walsh
Member
Posts: 344
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Recording in midi parts

Post by Robin Walsh » Tue Oct 15, 2019 6:19 am

It must be a bug. Works 1% of the time
Nuendo 10.02 - Windows 10 - i9 9900K - nVidia GeForce 1060 - RME Raydat - Amphion

Robin Walsh
Member
Posts: 344
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Recording in midi parts

Post by Robin Walsh » Sun Nov 03, 2019 8:05 am

SOLVED

After weeks of this frustrating behavior, it's solved. In default mode all the necessary menu items are hidden! 'Record in Editor', Solo Editor, etc....

Why, on earth would Steinberg do that?!!!
Nuendo 10.02 - Windows 10 - i9 9900K - nVidia GeForce 1060 - RME Raydat - Amphion

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 8 guests