CC121 not recognised in new computer

All about Steinberg's Advanced Integration Controller CC121.
Post Reply
spyder
Member
Posts: 240
Joined: Thu Dec 16, 2010 5:25 pm
Location: UK
Contact:

CC121 not recognised in new computer

Post by spyder » Sun Oct 30, 2016 4:30 pm

I have a new computer (moving from Windows 7 64bit to Windows 10 64bit) and have been moving my peripherals and software across. I now have Cubase and Wavelab reloaded and working fine but I cannot get my CC121 to recognise them. It starts fine with the light sequence but the re Cubase-Ready keeps blinking when Cubase is loaded and the CC121 does not work.

I have downloaded the new Yamaha USB driver and my Yamaha Motif connects fine. I have also downloaded and installed the CC121 tools and driver. I have tried switching everything off and starting again to no avail.

I also not that in the Devices list the CC121 is noted but it says it has no driver, and when I ask it to find one, it cannot. Strangely, it also occasionally says the CC121 is not connected.

What could be wrong?
Win 10 64 bit, Cubase 10.0.5, Wavelab Elements 9.5.35, CC121, RME FF800, Kontakt 5, Omnisphere 2, EWSO, SupDr2, CH, Pianoteq, 8dio, Ozone, Ethera

User avatar
rtorstrick
Member
Posts: 313
Joined: Wed Dec 15, 2010 9:18 pm
Location: Indiana
Contact:

Re: CC121 not recognised in new computer

Post by rtorstrick » Tue Nov 01, 2016 5:15 am

Is it connected through a hub? You might try a direct connection, be sure it is a USB 2 port on your computer. If this is already the case try a different port, and a different cable. That's about all I can think of. Hope it helps.
Windows 10
Cubase 9.5.30, Halion 6.1.15, Wavelab 9.5.35, Dorico 2.1
Intel Core i7, 16 Gb RAM, ASUS Z97-A mobo, 256 Gb SATA SSD system drive, 2x2TB SATA media drives,
G-Drive 3TB USB 3 drive.
Steinberg UR-RT 2, Steinberg MR816csx, Yamaha KX8, CC121, UAD-2 Duo (Pcie)

spyder
Member
Posts: 240
Joined: Thu Dec 16, 2010 5:25 pm
Location: UK
Contact:

Re: CC121 not recognised in new computer

Post by spyder » Tue Nov 01, 2016 4:22 pm

Well, after some fiddling around, I managed to locate the Yamaha USB driver and pointed the CC121 to it. It now appears to work fine on Cubase!

However, I have now re-installed Wavelab, but the CC121 does not work with that! I cannot remember what I did originally to get it to work before I changed computer - if I did anything! Bearing in mind the cable and inputs are fine, the CC121 is straight in (not on a hub), any help in getting it to work with Wavelab would be appreciated!

On a point of note, the CC121 does not appear in Device Manager...should it?
Win 10 64 bit, Cubase 10.0.5, Wavelab Elements 9.5.35, CC121, RME FF800, Kontakt 5, Omnisphere 2, EWSO, SupDr2, CH, Pianoteq, 8dio, Ozone, Ethera

spyder
Member
Posts: 240
Joined: Thu Dec 16, 2010 5:25 pm
Location: UK
Contact:

Re: CC121 not recognised in new computer

Post by spyder » Wed Nov 02, 2016 10:15 am

OK, got it!

It wasn't set up in Preferences/Remote Devices/Device Editing...check Active...Steinberg C121-1
Win 10 64 bit, Cubase 10.0.5, Wavelab Elements 9.5.35, CC121, RME FF800, Kontakt 5, Omnisphere 2, EWSO, SupDr2, CH, Pianoteq, 8dio, Ozone, Ethera

Post Reply

Return to “Steinberg CC121”

Who is online

Users browsing this forum: No registered users and 1 guest